SSD made programs slower

Dec 06, 2020

Copy link to clipboard

Copied

A couple of days ago I installed a new SSD as my main drive for my computer, a Samsung 970 Evo Plus. After that, I moved Premiere Pro from my HDD to my SSD and now all of a sudden the playback lag is insane and the render time is now eight to ten times longer.

Did anyone ever encounter this problem before?

TOPICS
Editing, Error or problem, Freeze or hang, Hardware or GPU, Performance

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

SSD made programs slower

Dec 06, 2020

Copy link to clipboard

Copied

A couple of days ago I installed a new SSD as my main drive for my computer, a Samsung 970 Evo Plus. After that, I moved Premiere Pro from my HDD to my SSD and now all of a sudden the playback lag is insane and the render time is now eight to ten times longer.

Did anyone ever encounter this problem before?

TOPICS
Editing, Error or problem, Freeze or hang, Hardware or GPU, Performance

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 06, 2020 0
Dec 06, 2020

Copy link to clipboard

Copied

Suggest you run a speed test on the new disk. Also if you "moved" the software other than by reinstalling it, please uninstall then reinstall.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2020 0
Dec 06, 2020

Copy link to clipboard

Copied

I did actually reinstall the program, so that is probably not the issue. Also I just found out that older projects work just fine, it is when I make new projects with the same settings that this problem appears.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2020 0
Dec 06, 2020

Copy link to clipboard

Copied

I just tested older projects and I found out that they work just fine, it's only when I make new projects that it doesn't work. So it is probably not the SSD, still don't know what it could be though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2020 0
Dec 07, 2020

Copy link to clipboard

Copied

I have heard some M.2 SSD can be glitchy with certain motherboards. Could be BIOS setting or a BIOS update is needed. Is you computer AMD or Intel?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0