Static Noise in Premiere Pro (no matter what audio file I use)!

Jun 30, 2018 Jun 30, 2018

Copy link to clipboard

Copied

I have a HUGE problem that I've never seen anything like in Adobe Premiere Pro:

No matter what type of audio I put (whether it's a sound effect or my voice WITHOUT any background noise) it ends up turning into static whenever I import the wav, mp3, and mp4 files into Premiere Pro. 

If there was a way I could show a comparison of what the audio sounds like before importing and after the import, then maybe it could be easier.

Please help me in any way that you can.

Views

5.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2018 Jun 30, 2018

Copy link to clipboard

Copied

What are your audio hardware settings in the Preferences dialog? Give us a screen-grab.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 30, 2018 Jun 30, 2018

Copy link to clipboard

Copied

Here it is, R Neil Haugen.  I know something smells fishy.

Premiere Proof.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 30, 2018 Jun 30, 2018

Copy link to clipboard

Copied

I really don't know what the problem is.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2018 Jun 30, 2018

Copy link to clipboard

Copied

Try changing some things. First thing I would do is set default input to none.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 30, 2018 Jun 30, 2018

Copy link to clipboard

Copied

I just set it to "No Input".              

Now what?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 30, 2018 Jun 30, 2018

Copy link to clipboard

Copied

Also, it's still static.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2018 Jun 30, 2018

Copy link to clipboard

Copied

Try changing the other settings. Maybe even unplug the USB mic.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 30, 2018 Jun 30, 2018

Copy link to clipboard

Copied

I did that but no dice.  It's still the same static.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 30, 2018 Jun 30, 2018

Copy link to clipboard

Copied

And I can't touch any other settings unless I'm told.

This is a huge problem and I can't touch anything unless I'm told how to resolve it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 30, 2018 Jun 30, 2018

Copy link to clipboard

Copied

I don't know why but when I export without touching the settings, the static from the audio unexpectedly clears up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

marked as answered, but literally starts with "I don't know why" Having the same problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2020 Nov 27, 2020

Copy link to clipboard

Copied

Yeah same problem here. Premiere is pretty bad. My audio also will sound super static-y and the playback glitches for a second. happens anytime I playback the footage no matter what the footage is, no matter what my settings are, no matter what. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

Well for certain, if you don't list your audio hardware and audio hardware settings, none of us can help. And all us volunteers love to help!

 

And most don't have any problems once they know how to set their particular system up.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2019 Dec 03, 2019

Copy link to clipboard

Copied

Hi, I am having the same problems and have no idea how to fix it. Did you ever figure out what was wrong? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

Do you have other applications open that have audio being outputed? 

 

Here is a link to a seperate thread; https://community.adobe.com/t5/premiere-pro/premiere-mutes-sound-from-background-apps/m-p/10855732#M...

 

It is an ongoing issue for me; I jump between after effects; premiere and videos with audio from web browsers and I always end up with static. I have been searching for answers for at least a year and no luck. 

Jamie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

This is completely INSANE. I've been using Premier, Audition, PS, you name it — for over a decade and NEVER had anything like this! Yes, you can export from Premier and the exported file plays the audio okay. But that is totally unacceptable. How can I demo and work with a team on editing if you have to export every time you want to play a few seconds of a clip?

Originally when this came up today, I coudn't even play a wav file in Premier until I converted it to MP3. The sound plays now but all fidelity is gone. It sounds like a 1960s transistor radio. 

There HAS to be a solution to this! HELP! Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

I_Am_Patrick,

 

Hey, that's painful ... no question.

 

Typically the audio mess-ups can be some of the trickier thorns to sort.

 

It has ranged on the forum here from some driver for a mobo sound app that the user never touches being updated automatically that changed some settings and they fixed it by disabling or deleting the stupid gamer's sound app ... to a plugin "gone rogue" that wasn't actually in use, to a simple missed setting change in the sound hardware options ... to several other things.

 

One tends to have to start going through all the sound apps and drivers on the computer, and check/recheck the settings within Premiere.

 

All that said, with the massive array of computer hardware, software, apps, plugins, and media/workflows there is always the possibility you've stumbled onto some bug. So ... starting the troubleshooting ...

 

What was going on when the change came up? What type of media were you working with, doing what steps in Premiere?

 

Recent OS updates, or system driver updates, anything?

 

Neil

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2020 Aug 09, 2020

Copy link to clipboard

Copied

I had this problem recently using PP 2019. I upgraded to PP 2020 and the problem and opened the file and the problem was fixed. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 08, 2020 Oct 08, 2020

Copy link to clipboard

Copied

I don't think the answer that is marked correct is actually the answer. It is true that the static might not show up in the export, but it doesn't solve the static while editing. And the static problem is pretty brutal.

As soon as I throw an audio effect on, boom. Ugly static. I have a brand new 2019 MP with 192 GB of RAM and dual graphx cards. I was pretty sure it wasn't my computer hardware. 

 

And indeed it wasn't. After searching all over, I decided to play with every setting possible. And much to my surprise, I finally ferreted out the culprit. In my case, anyway. In Premiere, go to Preferences>Audio Hardware>I/O Buffer Size. Mine was set to 16.

 

When I changed the I/O buffer size to 32, less static. No restarting needed.

 

When I changed it to 64, I heard the beautiful quiet of crystal clean audio.

 

So I changed it to 256 lol.

 

Hope that helps you too!MP.pngI_O.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

You have absolutely saved my skin! This was exactly the problem. Thank you so much for this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

No problem -- so glad it helped, it was driving me bonkers!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Thank you so much - I thought I was going insane!!! You just saved me tons of time trouble shooting a new project!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

LATEST

I have tried all these options and still have static. Tried everything on this chain and no solution so far.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines