Stereo track playing as mono...

Community Beginner ,
Dec 06, 2020

Copy link to clipboard

Copied

I'm about to pull my hair out. I have a stereo audio track that appears to be playing the left track only over both right and left speakers (well call it sequence 1). If I create a new sequence (sequence 2) from the wav file it plays beautifully. If I drag the wave file into a new track in sequence 1, same problem. It has to be something simple but for the life of me I can't figure it out. I'm relatively new to Premiere. Apologies for that. Below are my audio and sequence settings of sequence 1.

20201206_161303.jpg

20201206_161322.jpg

 ive checked the track routing and it shows Left to Left and Right to Right.

Any ideas? 

Adobe Community Professional
Correct answer by Averdahl | Adobe Community Professional

It has to be something simple but for the life of me I can't figure it out.

 

From what you describe it seems like the audio track on the timeline is a Mono track instead of a Standard track. Look for the one (1) speaker on the track in the attached image and on your timeline. You want a track with no speaker on it.

 

Right click in the track header and create a new audio track and make it Standard. Drop the audio clip on the new track.

 

mono.PNG

TOPICS
Audio

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Stereo track playing as mono...

Community Beginner ,
Dec 06, 2020

Copy link to clipboard

Copied

I'm about to pull my hair out. I have a stereo audio track that appears to be playing the left track only over both right and left speakers (well call it sequence 1). If I create a new sequence (sequence 2) from the wav file it plays beautifully. If I drag the wave file into a new track in sequence 1, same problem. It has to be something simple but for the life of me I can't figure it out. I'm relatively new to Premiere. Apologies for that. Below are my audio and sequence settings of sequence 1.

20201206_161303.jpg

20201206_161322.jpg

 ive checked the track routing and it shows Left to Left and Right to Right.

Any ideas? 

Adobe Community Professional
Correct answer by Averdahl | Adobe Community Professional

It has to be something simple but for the life of me I can't figure it out.

 

From what you describe it seems like the audio track on the timeline is a Mono track instead of a Standard track. Look for the one (1) speaker on the track in the attached image and on your timeline. You want a track with no speaker on it.

 

Right click in the track header and create a new audio track and make it Standard. Drop the audio clip on the new track.

 

mono.PNG

TOPICS
Audio

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 06, 2020 0
Adobe Community Professional ,
Dec 06, 2020

Copy link to clipboard

Copied

It has to be something simple but for the life of me I can't figure it out.

 

From what you describe it seems like the audio track on the timeline is a Mono track instead of a Standard track. Look for the one (1) speaker on the track in the attached image and on your timeline. You want a track with no speaker on it.

 

Right click in the track header and create a new audio track and make it Standard. Drop the audio clip on the new track.

 

mono.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2020 1
Community Beginner ,
Dec 07, 2020

Copy link to clipboard

Copied

YAAAAASSS!!!!
Thank you!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 1