Highlighted

Still PNG images are blurry in my project

Community Beginner ,
Aug 15, 2020

Copy link to clipboard

Copied

I'm working on a project that has still PNG images over the top of moving visuals. The PNG images in Photo Preview are high quality and have no problems, but as soon as I add the images to the project timeline they are incredibly zoomed in on. I change the size of the images to fit the project frame and they become horribly blurry and low quality. 

 

In my settings, High Quality Playback is checked. I have rendered the project over and over and it makes no difference. When I export the project, the preview image before exporting shows one of the PNG images in high quality, but when I export the project the images come out blurry like they were in the timeline. I'm lost, if anyone knows what Premiere Pro is doing please help 😞

This is what I see in the timeline; the PNG image is blurred and low qualityThis is what I see in the timeline; the PNG image is blurred and low qualityThis is what I see in the export preview; the PNG image is high quality, but are low quality in the exported video no matter what I tryThis is what I see in the export preview; the PNG image is high quality, but are low quality in the exported video no matter what I try

 

Adobe Community Professional
Correct answer by R_Neil_Haugen | Adobe Community Professional

You have to fix the sequence size issue. With the timeline active, Sequence menu and Sequence Settings, make sure your Editing Mode is showing Custom ... it's the top option, so you scroll to the top of the list to get to it.

 

Then set for the 1920x1080 you need to be using.

 

NOW ... in Preferences/Media, set your Default Scaling option to "Set to Frame-size".

 

Neil

Topics

Editing, Error or problem, Export, Import

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Still PNG images are blurry in my project

Community Beginner ,
Aug 15, 2020

Copy link to clipboard

Copied

I'm working on a project that has still PNG images over the top of moving visuals. The PNG images in Photo Preview are high quality and have no problems, but as soon as I add the images to the project timeline they are incredibly zoomed in on. I change the size of the images to fit the project frame and they become horribly blurry and low quality. 

 

In my settings, High Quality Playback is checked. I have rendered the project over and over and it makes no difference. When I export the project, the preview image before exporting shows one of the PNG images in high quality, but when I export the project the images come out blurry like they were in the timeline. I'm lost, if anyone knows what Premiere Pro is doing please help 😞

This is what I see in the timeline; the PNG image is blurred and low qualityThis is what I see in the timeline; the PNG image is blurred and low qualityThis is what I see in the export preview; the PNG image is high quality, but are low quality in the exported video no matter what I tryThis is what I see in the export preview; the PNG image is high quality, but are low quality in the exported video no matter what I try

 

Adobe Community Professional
Correct answer by R_Neil_Haugen | Adobe Community Professional

You have to fix the sequence size issue. With the timeline active, Sequence menu and Sequence Settings, make sure your Editing Mode is showing Custom ... it's the top option, so you scroll to the top of the list to get to it.

 

Then set for the 1920x1080 you need to be using.

 

NOW ... in Preferences/Media, set your Default Scaling option to "Set to Frame-size".

 

Neil

Topics

Editing, Error or problem, Export, Import

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 15, 2020

Copy link to clipboard

Copied

Premiere might be working well with the PNG format. If you have Photoshop you might want to try converting the images to PSD and see if that helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 15, 2020

Copy link to clipboard

Copied

I would start off by adjusting the workflow. Your sequence is set to 400x264 while you are trying to export that as 1920x1080. Going from 400x264 to 1920x1080 will always look bad. That´s the reson behind the zooming.

 

So if you want 1920x1080 output to look good, use a 1920x1080 sequence. I would start there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 15, 2020

Copy link to clipboard

Copied

Thanks for the suggestion. Unfortunately I wasn't even able to change the sequence. I could lower the numbers but not increase them. I matched the sequence so it was exporting 400x264 but the same issue. I've never ever had this problem before; usually still images work fine but for some reason Premiere is just not having it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 15, 2020

Copy link to clipboard

Copied

Go to Sequence > Sequence Settings and make sure that the Editing Mode says Custom. When the Editing Mode is set to Custom you should be able to change the Width and Height.

 

If it still fails, create a new sequence: File > New > Sequence.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 15, 2020

Copy link to clipboard

Copied

I've also tried importing some regular JPEGS along with PNG images into the sequence, but I get the same result; they get placed into the sequence zoomed in on, then when I shrink them via 'Scale' they become poor quality.

 

Here is an example JPEG (the problem happens with both PNG and JPEG formats) that I have used; it is clear as day before I drag it into the timeline.Here is an example JPEG (the problem happens with both PNG and JPEG formats) that I have used; it is clear as day before I drag it into the timeline.As you can see, after I have dragged the image into the timeline, it automatically zooms into the imageAs you can see, after I have dragged the image into the timeline, it automatically zooms into the imageAfter I rescale the image to make it smaller, it becomes very poor in qualityAfter I rescale the image to make it smaller, it becomes very poor in quality

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 15, 2020

Copy link to clipboard

Copied

That is to be expected since the dimesions of the sequence is lower. All scaling affect footage/images. You are first scaling down to make them fit the timeline and then scale it up big time for export. The result is disaster.

 

When doing video it is many times good to think backward when doing things.

Q: What are my target output?

A: 1920x1080 25 fps

 

Now when i know the answer, start everything by creating that sequence as 1920x1080 25 fps. If you do the opposite way, iow starting with a random number from one of the random sized images, you will indeed have issues and will need to re-work almost everything in the end. So starting in the right end saves time and gives best quality.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 15, 2020

Copy link to clipboard

Copied

You have to fix the sequence size issue. With the timeline active, Sequence menu and Sequence Settings, make sure your Editing Mode is showing Custom ... it's the top option, so you scroll to the top of the list to get to it.

 

Then set for the 1920x1080 you need to be using.

 

NOW ... in Preferences/Media, set your Default Scaling option to "Set to Frame-size".

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 15, 2020

Copy link to clipboard

Copied

Neil and Averdahl, you're both lifesavers! Thanks so much, I studied filmmaking and editing on premiere for two years but just got back into it recently. With all the new versions and updates as well, it can be a serious headache to find things. Both wonderful, thanks again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Ann Bens LATEST
Adobe Community Professional ,
Aug 15, 2020

Copy link to clipboard

Copied

Apart from the issue you discribed. Your iris box is not going to work. Diagonal stripes meaning no handles. Frames will be repeated.

As for Dip to Blacl dont use it as a single sided transiton rather use a Cross Dissolve.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...