Highlighted

Stop jumping to next clip in Effect Controls keyframe

Contributor ,
Jul 15, 2017

Copy link to clipboard

Copied

Hi,

Before recently when I inserted keyframes in the Effect Controls panel I could drag the cursor to the end of the clip to guarantee that I was placing my keyframe in the very last frame. Now when I do this it jumps to the next frame, which is frustrating and time-wasting. It doesn't do it the other way (dragging to the beginning).

Any idea how to turn this feature off?

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

Maybe turn off Selection follows Playhead (or target track) ?

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Stop jumping to next clip in Effect Controls keyframe

Contributor ,
Jul 15, 2017

Copy link to clipboard

Copied

Hi,

Before recently when I inserted keyframes in the Effect Controls panel I could drag the cursor to the end of the clip to guarantee that I was placing my keyframe in the very last frame. Now when I do this it jumps to the next frame, which is frustrating and time-wasting. It doesn't do it the other way (dragging to the beginning).

Any idea how to turn this feature off?

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

Maybe turn off Selection follows Playhead (or target track) ?

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 15, 2017 0
Adobe Community Professional ,
Jul 16, 2017

Copy link to clipboard

Copied

On the Effect Controls Tab, click on the three lines next the name and on the drop down menu toggle on (check)  Pin To Clip.

Screen Shot 2017-07-15 at 9.42.45 PM.png

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2017 0
Contributor ,
Jul 16, 2017

Copy link to clipboard

Copied

Thanks for the reply. I'd like to select this as the correct answer but it only half works. It prevents me from going backwards but even with this option checked it's still jumping to the next clip, but what's odd is that it's jumping to the next adjustment layer clip above. If I lock this adjustment layer then this feature works. If it's not locked it keeps jumping. Is there something with adjustment layers I should be doing?

I'm using 2017.1.2 11.1.2 (22) on W10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2017 0
Adobe Community Professional ,
Jul 16, 2017

Copy link to clipboard

Copied

I know what you mean and can be quite annoying, its not just AL its all kind of clips.

Make sure the last keyframe is not beyond the last frame.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2017 0
Contributor ,
Jul 16, 2017

Copy link to clipboard

Copied

Unfortunately this is happening before I've even inserted a key frame, Ann.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2017 0
Adobe Community Professional ,
Jul 16, 2017

Copy link to clipboard

Copied

Maybe turn off Selection follows Playhead (or target track) ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2017 0
Contributor ,
Jul 16, 2017

Copy link to clipboard

Copied

https://forums.adobe.com/people/Ann+Bens  wrote

Maybe turn off Selection follows Playhead (or target track) ?

That's the one! Thank you, Ann.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2017 0
LEGEND ,
Jul 16, 2017

Copy link to clipboard

Copied

Target only the track with the clips's you working on.  Use the Down Arrow to advance to the next edit point.  Use the Back Arrow to go back one frame.  Place the keyframe.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2017 0
Participant ,
Nov 18, 2020

Copy link to clipboard

Copied

Here's an easy workaround that doesn't involve turning off Selection Follows Playhead or turning on Pin to Clip: https://bit.ly/ECPEndFrame

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0