Highlighted

Strange behavior on a timeline with Ryzen 3900x and Vega 56 (with flashed bios from vega 64)

New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

Hey everyone!

Any help will be appreciated! The problem is when I hit a play button I have a little delay on a timeline before start playback. And when replace a header I have some delay too. You can see it in a video attached.

What I already do:
- clear cache
-create a new project with the same originals. All working fine.
- create a new sequence in a project with originals. All working fine too.
- copy all montage from old sequence to a new sequence and get a lag again
- copy only main edited video without anything to a new sequence and get a lag again.

I working with FullHD video from Sony camera. I have an old laptop and it works perfectly with these materials. And this is a really strange.

Thank you all!

TOPICS
Editing, Error or problem, Freeze or hang, Hardware or GPU, Performance

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Strange behavior on a timeline with Ryzen 3900x and Vega 56 (with flashed bios from vega 64)

New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

Hey everyone!

Any help will be appreciated! The problem is when I hit a play button I have a little delay on a timeline before start playback. And when replace a header I have some delay too. You can see it in a video attached.

What I already do:
- clear cache
-create a new project with the same originals. All working fine.
- create a new sequence in a project with originals. All working fine too.
- copy all montage from old sequence to a new sequence and get a lag again
- copy only main edited video without anything to a new sequence and get a lag again.

I working with FullHD video from Sony camera. I have an old laptop and it works perfectly with these materials. And this is a really strange.

Thank you all!

TOPICS
Editing, Error or problem, Freeze or hang, Hardware or GPU, Performance

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 01, 2020 0

Have something to add?

Join the conversation