Strange problem

New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

When I try to create feathering, the video card starts to load at 99% until I restart the pc
However, this does not happen in after effects.
And in the task manager, the load is not shown
Perhaps someone has come across a similar one or will be able to help with the problem, 
Thanks in advance

При попытке создать растушёвку, видеокарта начинает нагружается на 99%, пока я не перезагружу пк
При этом в after effects такого не происходит
И в диспетчере задач, нагрузка не показана

 

Возможно кто-то сталкивался с подобным или сможет помочь с проблемой,

Заранее спасибо

TOPICS
Crash, Editing, Error or problem, Hardware or GPU

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Hi there!

Sorry about that. We can get this checked

  • Could you share your system details(OS, CPU, RAM, GPU)? 
  • Do you have any third-party plugins installed?
  • Which version of Premiere Pro are you using?

 

Let us know.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
7 hours ago 7 hours ago

Copy link to clipboard

Copied

LATEST

Premier Pro 2021

No plugins

AMD Ryzen 7 PRO 3700 OEM

Patriot Viper 4 Blackout 16 ГБ

Windows 10

Amd Radeon Rx5600 xt 6g

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines