struggling with Proxies for 4k projects, please help!

Community Beginner ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

Ok I've been editing a long time, like 20 years. I haven't needed to make proxies so I never jumped into doing it until now, but didn't seem that hard. Now that I need to for editing more and more 4k projects I just can't get it to work no matter what I do. I can get the proxies to render, connect and play (I added a watermark just in case), they play smoothly in the preview window but in the timeline it's still choppy. I've tried H.264, prores, and gopro cineform. I'm working with 3840x2160 footage trying to make proxies in 960x540. I've set the sequence render for 1/2, 1/4, 1/8. I've toggled on and off, I've restarted, I've tried  rendering to 720 proxies. I can't figure out what else I could be missing.  

My computer is old-ish but churns through HD edits, and plays back normal 4k just fine. I know lots of people that edit with 4k using proxies on computers at least this "old".  Anyone have any ideas? I'm really stumped.

I'm on a Macbook Pro Retina, Late 2013,  16gb ram

Premiere Pro 15.0 (2021)

Please, Internet, I don't know what to do!

TOPICS
Editing, Formats, Performance

Views

57

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation