Stuttering audio after upgrading to Premiere 2020

Explorer ,
Nov 04, 2019 Nov 04, 2019

Copy link to clipboard

Copied

As soon as I upgraded from CC 2019 to 2020 today,  my audio started playing up with Premiere.  It stutters and plays back with choppy audio.  I had this once before with a major annual CC upgrade but can't remember how I fixed it.

I have a Decklink mini monitor 4K in my 2012 Mac Pro.  If I disable the Decklink in audio hardware preferences and use desktop audio, the audios plays fine.   I've tried setting the audio input in audio preferences to 'No Input" but it has no effect.

 

I also cleared the cache and all the .pek files.  Unistalled the Decklink drivers again and reinstalled.  

 

I'm running the latest buld os High Sierra on my Mac Pro (Can't get Mojave or Catalina drivers for the NVidia card).  Cuda apparently is disabled with the lastest High Siera build.  Could this be a problem?  Any suggestions?  I've wasted all of today trying to fix this.

 

TOPICS
Error or problem, Freeze or hang, Hardware or GPU, Performance

Views

4.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2019 Nov 05, 2019

Copy link to clipboard

Copied

I have started to experience this as well. I have a MacbookPro 2017. Clearing preferences hasn't helped. I was scrubbing fine not two days ago now everything is sluggish and playing my project is almost impossible. 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 05, 2019 Nov 05, 2019

Copy link to clipboard

Copied

Hey Peter,

Sorry to hear about this. Are the Decklink drivers ready to go for this version of Premiere Pro? You may want to check on that. I found that with third party hardware, you sometimes have to run a little behind versions while they catch up. I wonder if Jeremy also has a Decklink?

Have you tested this issue with a new project? That's where I'd go next. 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 26, 2019 Nov 26, 2019

Copy link to clipboard

Copied

Still happening Kevin.  I've been running with Desktop audio and the Decklink 4K output, but I really need to fix this stuttering when playing through our Blackmagic card to the studio monitors.   The choppy sudio is happening on all projects, new and old since the 2020 upgrade.  Jeremy wouldn't be using a Decklink as he's on a laptop, whereas I'musing a Mac Pro Desktop.   I'll send Blackmagic an email.  Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2019 Dec 03, 2019

Copy link to clipboard

Copied

I had the same issue on windows, but disabling the input worked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2019 Dec 23, 2019

Copy link to clipboard

Copied

Windows 10 here with a 4K intensity pro card. Choppy audio playback as well with 2020. Updated to both September and October’s BMD drivers and neither one work. I guess I’ll be waiting on BMD to fix this issue. Come on guys, we’re trying to make a living here!  Merry Christmas!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2019 Dec 23, 2019

Copy link to clipboard

Copied

Disabling what input please? Can you please be more specific. Details would be greatly appreciated. thx 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2020 Mar 22, 2020

Copy link to clipboard

Copied

This worked for me under Edit>Preferences>Audio Hardware> Default Input>No input. Spent about a day figuring out what was going on, thought my hard drives were failing or my graphics card had seen better days but this fixed it like a charm. Thanks!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2020 Jun 04, 2020

Copy link to clipboard

Copied

Yeah, this worked @ben_gillespie

I had recently installed some NDI drivers and software, and the Default Input defaulted to something I didn't tell it to default to. Put it to No Input and back to normal. 

Thank you internet searching and forums. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

Thanks so much this seems to have fixed my choppy audio playback issue as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2020 Oct 17, 2020

Copy link to clipboard

Copied

Fixed it for me, too. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

THANNKYOUU THAAAAAAaaaaAAAANKYOU

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

Thank you!! This worked for me too!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 22, 2020 Nov 22, 2020

Copy link to clipboard

Copied

omg yes thank you! started happening out of nowhere, it seems. so glad i found this post.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard

Copied

You've saved me. Thanks so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

Add another to the thank you saved pile.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

Confirmed - this worked for me, too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Spent a couple hours on this, thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Worked for me 2.. Tnx a million.. spend a whole day (and the start of today as well) figure it out.. 

I can now see where it came from.. I was installing NDI drivers and included premiere pro !!!! thats why.

Again tnx a lot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

Thank you. This worked.

Just a note, this happened to me after I installed some software that created a new audio input. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

LATEST

absolute legend

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Holy smokes YES! I am new with this entirely. When I say I am new I am only just within the past hour ever using this or attempting video editing for the first time in my entire life. You just saved me beating my head against the wall. Thank you! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 01, 2020 Jan 01, 2020

Copy link to clipboard

Copied

Fixed it.  Refer to Page 36 and 37 of the Decklink manual and follow the instructions exactly.

https://documents.blackmagicdesign.com/UserManuals/DesktopVideoManual.pdf?_v=1568098810000

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

I am glad it is working. That being said sometimes ASIO4ALL drivers can help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

Edit / Preferences / Audio Hardware / Default Input then choose: No Input. It worked for me... I had recently installed NDI Tools and it had changed the Audio Settings in Premiere!! 

Good luck 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines