subclips not working

Contributor ,
May 15, 2020 May 15, 2020

Copy link to clipboard

Copied

Hi,

I am trying to use subclips in a project.  I bring up the video (mp4) in the source monitor, set "in" and "out" points, right click and choose "make subclip."  The subclip is made, but when I drag it into the timeline, it's not a subclip -- it's the full video.  I experimented by opening my video in a clean, new Premiere file and was able to make subclips sucessfully.  However, when I tried to copy/paste the subclips into my existing project, they expanded to become the whole video again.  Can someone help me with this?  Thanks.

Zaffer

TOPICS
Error or problem

Views

432

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 15, 2020 May 15, 2020

Copy link to clipboard

Copied

Hi,

I figured it out.  Premiere will not make subclips if you change anything about the original clip, like resizing or if you don't choose to keep existing sequence settings for the clip.  Thanks.

Zaffer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2020 Nov 22, 2020

Copy link to clipboard

Copied

Hi there,

 

I am expereincing the same problem. It was working fine recently for other projects. Just today, I opened my project and saw that all my subclips were the full videos. When origionally making the subclips yesterday, I realized I was exiting each one off the timeline sequence after making enough subclips. So I thought that was the problem. But then I tested it out again today, maing a subclip of a video without removing the origional from the timeline sequence, and the subclips still aren't saving right. I'm not sure if I did something to my settings? (Also, idk if this even is relevant but I just updated my Macbook Pro to macOS 11.0.1)

 

I'll try everything at this point.

 

Thanks so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2020 Nov 23, 2020

Copy link to clipboard

Copied

LATEST

I ended up figuring mine out! It was a silly error on my part. I was rendering the clips in and out, but I wasn't splicing up the clips at those markers. So it ended up making each subclip the full video, instead of my desired smaller clip for some reason. Thanks!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines