Subtitles error since latest update

Community Beginner ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Hello. I seem to have a problem with the latest Captions/Subtitles update. With the pre 15.2 update version, everything on my Windows 10 pc version worked fine. Now, when subtitles are added and I playback a movie clip, I can add one or two sentences of text as subtitles then the clip will suddenly stop for several minutes - the playback screen goes black, but the sound will carry on as normal. After a few minutes (commonly 1 to 4 minutes) the film will catch up with the sound and playback as normal. I'll move the blue cursor back to where I wanted to add teh new subtitle only for teh same thing to happen again. At the moment this means APP is useless for me. All my films require subtitles. Can anyone help? 

TOPICS
Crash, Editing, Effects and Titles, Error or problem, Freeze or hang, Performance

Views

328

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

There are reports of performance issues with the new PR 2021 captions, but they do not appear to affect all users and my notes do not point to the 15.2 release specifically. See my post here re resetting preferences, media cache, etc.

https://community.adobe.com/t5/premiere-pro/captions-feature-is-so-buggy-starting-to-get-very-annoyi...

 

Graphics drivers are always an issue to rule out.

 

If those options do not help, I would roll back to 15.1. I would make sure everything is backed up. Before any updates, I always create a boot drive image.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Hi Stan. I'll give it a go and let you know how I get on. By the way, for clarification, I didn't mean update version 15.2 - I actually meant whenever Adobe introduced the new Captions/Subtitles functionality earlier this year. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

lol. Yes, it was PR 2021, version 15.0, and that makes sense regarding the issues you are getting.

 

That complicates the roll back if you've done much work in version 15. I hope the other strategies get you working on 15.

 

Stan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Hi Stan. I'm not a techy so please can you advise me? I attach a screenshot of my graphics card info:

Capture.PNG

Does it looks as though I have the correct drivers installed?

Jude

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

LATEST

Sorry; I can't address the graphics issue.

 

Stan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines