Highlighted

Sudden problem....bad lag....Insane lag when reversing speed of a clip... (with video)

New Here ,
Sep 13, 2020

Copy link to clipboard

Copied

Thanks in advance for any advice...

(video link goes to an unlisted youtube video on my channel and shows the lag...this was right after a full reboot.....the main timeline is laggy..(normally it is not)..but the footage of the rotating reel is even worse which is the reversed footage....(it takes about 5 to 8 seconds to pause after hitting the spacebar when playing)  And things get worse as it heats up.

 

Everything was running fine for the most part (storage issues caused failed renders)......I decided after 2 years to start clean and reformat.....I rendered a few 4k 100mbps clips...without issue....(a little laggy on 240fps 1080p footage..which is normal)

But now.....it's unusable.

I tried resetting premier pro preferences.....tried unistalling and installing previous versions.

I tried numerous drivers for my chipset and graphics cards.

 

I can't figure it out.....(I went through all the checks on how to fix premier pro lag found on the internet)

(i never had to use proxy files....reset the media cache ((never tried changing it's location))

I have 30 gb of memory allocated to PP...never shows as using more than 25.....normally I kept 6gb on reserve...

I've run every test and auto updater to see if something was missing, malfunctioning, or overheating.

Parameters match numbers from last year.

(I use a cooling pad that helps some)

 

Dell xps 9560 laptop.

1TB ssd

32 gb ram

core i7 7700

gtx 1050

I found the video card is on the no longer supported list ..but that was last year...and I rendered 50 videos upwards of 2 hours long without issue.

 

https://www.youtube.com/watch?v=_RRnphNn4-E&ab_channel=TackleAdvisors

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.

Topics

Freeze or hang, Performance

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Sudden problem....bad lag....Insane lag when reversing speed of a clip... (with video)

New Here ,
Sep 13, 2020

Copy link to clipboard

Copied

Thanks in advance for any advice...

(video link goes to an unlisted youtube video on my channel and shows the lag...this was right after a full reboot.....the main timeline is laggy..(normally it is not)..but the footage of the rotating reel is even worse which is the reversed footage....(it takes about 5 to 8 seconds to pause after hitting the spacebar when playing)  And things get worse as it heats up.

 

Everything was running fine for the most part (storage issues caused failed renders)......I decided after 2 years to start clean and reformat.....I rendered a few 4k 100mbps clips...without issue....(a little laggy on 240fps 1080p footage..which is normal)

But now.....it's unusable.

I tried resetting premier pro preferences.....tried unistalling and installing previous versions.

I tried numerous drivers for my chipset and graphics cards.

 

I can't figure it out.....(I went through all the checks on how to fix premier pro lag found on the internet)

(i never had to use proxy files....reset the media cache ((never tried changing it's location))

I have 30 gb of memory allocated to PP...never shows as using more than 25.....normally I kept 6gb on reserve...

I've run every test and auto updater to see if something was missing, malfunctioning, or overheating.

Parameters match numbers from last year.

(I use a cooling pad that helps some)

 

Dell xps 9560 laptop.

1TB ssd

32 gb ram

core i7 7700

gtx 1050

I found the video card is on the no longer supported list ..but that was last year...and I rendered 50 videos upwards of 2 hours long without issue.

 

https://www.youtube.com/watch?v=_RRnphNn4-E&ab_channel=TackleAdvisors

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.

Topics

Freeze or hang, Performance

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 13, 2020

Copy link to clipboard

Copied

Reversing a clip takes cpu power.

But one ssd?

Might want to consider using proxies.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 13, 2020

Copy link to clipboard

Copied

Yes...

If I had issues in the past....I'd consider it..

But I can't tell you how many times I've used reverse speed.  Without so much as a stutter.

This is an "all of a sudden" issue

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 13, 2020

Copy link to clipboard

Copied

This was a simple section too...1080p 60fps..ultra key...reverse speed....50% speed reduction...

I've piled on many more "effects"  and have done so for minutes without a hiccup.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 13, 2020

Copy link to clipboard

Copied

Meanwhile no windows update or Pr update?

 

FAQ: Deleting Media Cache files 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 13, 2020

Copy link to clipboard

Copied

Yeah...that's my fear....whenever there seems to be a windows update pending..there always seems to be a performance hit....so I just keep it up to date....

Figured there would be a few hits over the past week if an update caused issues....so far I haven't seen any 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...