Switched to PC for editing, render times have more than tripled.

Oct 22, 2020

Copy link to clipboard

Copied

I'm not sure what's going on, a 50 min film that would normally take me a little under an hour to export on my MacBook is now showing an export time of around 5.5-6 hours. 1080p footage exporting to 1080 h.264. Export time does not change even if I take off color effects. 

 

Specs:

Ryzen 7 2700x, 32GB RAM, NVIDIA 2060 Super

 

Export settings: https://imgur.com/a/fzbaIJ6

 

I've also noticed in Task Manager that my CPU is only at about 14% max utilization during export. Yes, CUDA is enabled in the project settings and encoding is set to Hardware on export.

 

What's going on?

TOPICS
Error or problem, Hardware or GPU, Performance

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Switched to PC for editing, render times have more than tripled.

Oct 22, 2020

Copy link to clipboard

Copied

I'm not sure what's going on, a 50 min film that would normally take me a little under an hour to export on my MacBook is now showing an export time of around 5.5-6 hours. 1080p footage exporting to 1080 h.264. Export time does not change even if I take off color effects. 

 

Specs:

Ryzen 7 2700x, 32GB RAM, NVIDIA 2060 Super

 

Export settings: https://imgur.com/a/fzbaIJ6

 

I've also noticed in Task Manager that my CPU is only at about 14% max utilization during export. Yes, CUDA is enabled in the project settings and encoding is set to Hardware on export.

 

What's going on?

TOPICS
Error or problem, Hardware or GPU, Performance

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 22, 2020 0
Oct 22, 2020

Copy link to clipboard

Copied

screenshot.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0
Oct 22, 2020

Copy link to clipboard

Copied

Please tell us what version of premiere you're using.  and does your system meet the minimum specs for this version

https://helpx.adobe.com/premiere-pro/system-requirements.html

are you sure you have the latest driver for you graphics card?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0
Oct 22, 2020

Copy link to clipboard

Copied

I think it is Intel's Quick Sync. The video below might be helpful.


https://youtu.be/pE6t1ryanO4

This video shows how to enable and disable Intel's Quick Sync for playback and rendering.RTX 2070 https://amzn.to/36Rlauni9 9900K https://amzn.to/3iQfumF Gi...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0