System compatibility report video card

New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Hello,

 

I just bought and installed Adobe Premiere Pro and am running into the system compatibilty report issue.

 

I have 2 graphic cards, one Intel(R) HD Graphics 630 another NVIDIA Geforce GTX 1050

and premiere only sees the Intel one and keeps telling me to download the newest driver, which I already have;

the "fix issue" download downloads a false driver so that doesn't work.

 

When I am using 2 monitors Premiere just straight up crashes when I try to "continue with known issue", but if I disconnect my second monitor it sort of works...

 

would really like to know how to fix this issue, thanks

TOPICS
Crash, Error or problem, Freeze or hang, Hardware or GPU

Views

143

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Post screenshot error message.

You can disable the intel in the bios and just use the nvidia card.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

done both, the nvidia had no problem but the intel one gave me thisCapture2.JPG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Try to turn off intel iGPU using Windows device manager (press Windows+R to open a “Run” window, type devmgmt.msc and then click “OK.” Device Manager will appear.)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Capture.JPG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines