Highlighted

Text behind lower layer

Explorer ,
Oct 10, 2020

Copy link to clipboard

Copied

For some reason, when I place a text layer above the image layer, it is not showing. Please let me know what I can do

 

savage5FD6_0-1602354609883.png

 

Savage,

Sorry for this. Are you meeting system requirements? If you are not quite meeting them in the GPU area, try turning off the GPU in Project Settings > General. Choose Software Only as your renderer for the Mercury Playback Engine instead and see what occurs. 

 

Hope that works for ya.

Thanks,

Kevin

TOPICS
Editing

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text behind lower layer

Explorer ,
Oct 10, 2020

Copy link to clipboard

Copied

For some reason, when I place a text layer above the image layer, it is not showing. Please let me know what I can do

 

savage5FD6_0-1602354609883.png

 

Savage,

Sorry for this. Are you meeting system requirements? If you are not quite meeting them in the GPU area, try turning off the GPU in Project Settings > General. Choose Software Only as your renderer for the Mercury Playback Engine instead and see what occurs. 

 

Hope that works for ya.

Thanks,

Kevin

TOPICS
Editing

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 10, 2020 0
Explorer ,
Oct 10, 2020

Copy link to clipboard

Copied

oh the font was too big for the box sorry i got it

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2020 0
Explorer ,
Oct 10, 2020

Copy link to clipboard

Copied

wait it still doset work ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2020 0
Adobe Employee ,
Oct 10, 2020

Copy link to clipboard

Copied

Savage,

Sorry for this. Are you meeting system requirements? If you are not quite meeting them in the GPU area, try turning off the GPU in Project Settings > General. Choose Software Only as your renderer for the Mercury Playback Engine instead and see what occurs. 

 

Hope that works for ya.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2020 0
Explorer ,
Oct 10, 2020

Copy link to clipboard

Copied

savage5FD6_0-1602355248152.png

 i see this but I don't quite see an option to turn off gpu

 

Though when I chose Software Only as the Renderer, it showed the text but when applied the Position Keyframe and tried to use it then it dissapeared again. Is there a fix for this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2020 0
Explorer ,
Oct 10, 2020

Copy link to clipboard

Copied

but then position keyframe worked unless the text started off as off of the visible screen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2020 0
Explorer ,
Oct 10, 2020

Copy link to clipboard

Copied

oh wait it fixed it thanks so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2020 0