Text issue; text reaches certain length and is covered by black

New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Ive been having this issue ever since i got premiere pro... when i go to type text, and it's a certain length, the text will be covered by some random black... anybody know why this is? Ill attach a photoScreen Shot 2021-07-01 at 12.42.30 AM.png

TOPICS
Effects and Titles, Error or problem

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Jun 30, 2021 Jun 30, 2021
Typically I notice this when you certain effects or parameter adjustments are used as a means to move text, rather than using best practice controls in Essential Graphics. For example, if you used a "Transform" effect to move text off to the side, but your text had clipped off the edge of the frame, the Transform would not resolve the clipped text, it's just clipped text moved to the right/left. Try removing all effects from the clip, and restoring all values to default (or better yet, rebuild t...

Likes

Translate

Translate
Explorer ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Typically I notice this when you certain effects or parameter adjustments are used as a means to move text, rather than using best practice controls in Essential Graphics.

 

For example, if you used a "Transform" effect to move text off to the side, but your text had clipped off the edge of the frame, the Transform would not resolve the clipped text, it's just clipped text moved to the right/left.

 

Try removing all effects from the clip, and restoring all values to default (or better yet, rebuild the text in a new graphic from scratch). Make sure you are using the controls in Essential Graphics, starting with that layer's specific controls to manage position.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Works! Really odd glitch, but i was copy and pasting text as opposed to simply using a whole new text graphic, which seemed to fix the issue. Thanks for the quick response🙏

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

LATEST

Glad to hear it worked! Yeah, sometimes there may be pre-existing parameters that get copied over that are forgotten about. I've gone down the rabbit whole a few times of making some "correctional" parameter adjustments, just to have it burn me later when I wanted to copy or duplicate assets and all of a sudden those corrections don't work or apply.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines