The audio is muted in a specific interval in my exported video

New Here ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

Hi you all!

I have a problem in Premiere and, being a newcomer to the program, I don't even know how to search to find a solution. A specific part of the audio in my video gets muted and I don't know why.

The video is a speedart, and I recorded it in 5 parts. The first part I ended up recording at 60fps, I don't know if it's important information or not. I'm rendering in Media Encoder with the presets "YouTube 1080p Full HD", just putting it to render in the best quality.

Things I've done:

- Converted the video that was at 60fps to 30fps;

- I took out this same converted video;

- Replaces background music;

- Before it was just the music, the sound effect the motion appeared, now not even that.

Can you help me?

TOPICS
Audio, Error or problem, Export

Views

466

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 26, 2021 Jun 26, 2021
Try exporting with Hardware encoding unchecked.

Likes

Translate

Translate
Adobe Employee ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

Hi there!

Sorry about that. Can you share the following information?

Let us know.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

Hi @Kartika Rawat 

- My version is 15.2.0.35

- I'm sorry, I don't know if I did understand the question. It's a song that I downloaded and I'm using in the background, a .mp3

- "Software Only" you mean with the Premiere and not using the Media Encoder? Because this actually worked, but I don't know why it's happening with the ME

 

Thanks for trying to help me,

Cleon

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

Hello cleonm79160

Try to check if this lines (of the photo) is at its correct level which is 0.
verify that the sound is played correctly before exporting.

If it still fails you, a solution is possible by closing the program and executing it again, and exporting again

 

Screenshot_1.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

Hi @Harold SIlva B.

I have new information: I rendered direct with the Premiere and not using the Media Encoder and it worked. I really don't know why this happens with the ME.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

Try exporting with Hardware encoding unchecked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

Wow, this actually worked! Is there an explanation for this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

LATEST
quote

 Is there an explanation for this?


By @cleonm7916043

 

There may be, but I'm not aware of what it is.

When I find a workaround hat allows me to continue working, I just move on. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

Quite possibly, AME does not like the Mp3 file you're using, which may be why it is ignored while encoding.

 

Please try this: open up the Mp3 file in Adobe Audition, save it as a WAV file. Back in PPro, right-click the Mp3 file in your project window and use Replace Footage to navigate to the folder where you saved out the WAV file.

 

Run the Export again to AME.

 

Hope this helps.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

I tried to switch the music for another one, but nothing happens. It's almost like that interval is cursed or something. Change the video, change de audio, nothing change.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines