Highlighted

the program doesnt export videos anymore

New Here ,
Jun 19, 2020

Copy link to clipboard

Copied

Hello! I'm trying to export a video from the software. As I always do: export - media and then the software gets stuck and no longer responds. I do not receive any messages or warnings from the software. It happens with every video I drag into the software and any length. It only started happening a few days ago. Before that there was no problem. I also uninstalled and reinstalled the software, it did not help.
Right now I don't know what to do next.

Thanks, Lia

Topics

Error or problem, Export

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

the program doesnt export videos anymore

New Here ,
Jun 19, 2020

Copy link to clipboard

Copied

Hello! I'm trying to export a video from the software. As I always do: export - media and then the software gets stuck and no longer responds. I do not receive any messages or warnings from the software. It happens with every video I drag into the software and any length. It only started happening a few days ago. Before that there was no problem. I also uninstalled and reinstalled the software, it did not help.
Right now I don't know what to do next.

Thanks, Lia

Topics

Error or problem, Export

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 19, 2020 1
Adobe Community Professional ,
Jun 19, 2020

Copy link to clipboard

Copied

If you want help we need info:

Please post your:
Computer specs/setup,
Operating system build (not just the latest).
Premiere exact build (see about),
Mediainfo screenshot in treeview of media used.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2020 2
Adobe Community Professional ,
Jun 19, 2020

Copy link to clipboard

Copied

If this is to the H.264 format, go to your Preferences and un-check "enable hardware encoding and decoding". Relaunch Premiere.

 

Most are not having this issue on the latest update from two days ago but some may still have this as it's gear-dependent.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2020 3
Adobe Community Professional ,
Jun 19, 2020

Copy link to clipboard

Copied

In addition to what Neil stated, as a do it anyway procedure:

Clean your media cache and delete the render (preview) files

restart premiere pro and hit ALT while on the splash screen to reset your preferences

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2020 3