this effect requires gpu acceleration after 2018 Update

Community Beginner ,
Oct 18, 2017

Copy link to clipboard

Copied

Hi was using Mettle Skybox plugins with no problems in the older version of Premiere. Now, after the update I get the "this effect requires gpu acceleration" on screen. The GPU Acceleration (CUDA) is on.

If I open the old version of Premiere (17) the Mettle Plugins are gone.

GPU Drivers updated to latest driver

Windows 10 latest update

Ryzen 7 1700

GTX 650 Ti Boost 2GB VRAM

Please please please I'm halfway through a project

Go to "File>Project Settings" and enable Use: Mercury GPU Acceleration

This fixed it for me, I think I turned it off because it was crashing when submitting to our Deadline render farm. Not sure if the new AE will fix that bug... but keep it in mind if you're going to a render farm, you may have to disable it before submission, so I guess that means no VR on the farm... Have to do some testing.

Topics

Hardware or GPU

Views

108.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Oct 19, 2017

Copy link to clipboard

Copied

Thanks for that fredr51866072​! File > Project Settings > Mercury GPU Acceleration fixed it! It was set to Software Only.

Likes

3 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 22, 2017

Copy link to clipboard

Copied

File>Project Settings>Mercury   was set to software only. Changed to CUDA and problem is solved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 20, 2017

Copy link to clipboard

Copied

Hi All,

I have the same problem and Mercury GPU Acceleration is not working, AE tell me that i don't have enough GPU memory.

Ryzen 1800X

2x GTX 1080 Ti

64 GB Ram.

Likes

3 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 20, 2017

Copy link to clipboard

Copied

I have exactly the same problem with the new Skybox in 2018 ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 20, 2017

Copy link to clipboard

Copied

Captura de pantalla 2017-10-20 a las 22.19.30.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 20, 2017

Copy link to clipboard

Copied

Captura de pantalla 2017-10-20 a las 22.20.56.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 20, 2017

Copy link to clipboard

Copied

At least i need to go back to 2017 and i cant install it

... i just can go to 2015 ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 20, 2017

Copy link to clipboard

Copied

fredr51866072 hit the nail on the head.

Here are screenshots of the steps he suggested. They worked for me on this test shot. I just applied VR Glow for an example:

     error.jpg

Go to File > Project Settings...

     file menu.jpg

In the first tab, select "Mercury GPU Acceleration (CUDA)"

     cuda.jpg

Voilà!

     glow.jpg

Likes

6 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 20, 2017

Copy link to clipboard

Copied

Thank You !!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 24, 2017

Copy link to clipboard

Copied

Thanks but it doesn't work ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 19, 2017

Copy link to clipboard

Copied

Thanks Man

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 19, 2018

Copy link to clipboard

Copied

Thank you very much for your answer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 12, 2018

Copy link to clipboard

Copied

Thank you so much, it worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 22, 2017

Copy link to clipboard

Copied

Same issue here, but the "this effect requires GPU acceleration" error continued to persist after I had enabled GPU acceleration in the Project Settings.

I tracked my issue down to having an Adjustment Layer that used a Lumetri Color effect on a track above my footage.

When I disabled the Lumetri Color effect, the GPU acceleration error message disappeared.

At least I can use the VR Rotate Sphere effect now, but it means I have to apply the Lumetri Color effect on a separate render pass - not ideal.

Likes

2 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 11, 2018

Copy link to clipboard

Copied

This is what worked for me. Thanks for sharing!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...