This effect requires gpu acceleration bug?!

Community Beginner ,
Oct 15, 2018 Oct 15, 2018

Copy link to clipboard

Copied

Hello

I was trying to use my plugin that I always use and it never had any problem until now.

It keeps saying this 'effect requires gpu acceleration'

The strange thing is that I have it on in my settings

I took a printscreen to showcase it more.

Kind regards,

Kiano

Schermafbeelding 2018-10-16 om 02.11.35.pngSchermafbeelding 2018-10-16 om 02.11.58.png

Views

395

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Enthusiast , Oct 15, 2018 Oct 15, 2018
It's likely that your 3rd party plugin auto-updated to a version that runs off the GPU (and yours is not supported). You probably have to roll back to a previous version of the plugin, or check the plugin options to set the effect to run in Software mode.

Likes

Translate

Translate
Enthusiast ,
Oct 15, 2018 Oct 15, 2018

Copy link to clipboard

Copied

It's likely that your 3rd party plugin auto-updated to a version that runs off the GPU (and yours is not supported). You probably have to roll back to a previous version of the plugin, or check the plugin options to set the effect to run in Software mode.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

LATEST

I have had similar issues - it works without the warning on most projects on the same system* - but on certain projects and timelines the warning comes up AND the Mecury Playback (Metal) IS enabled and the options on the file menu   - general are NOT greyed out (there is also an Open CL GPU option but makes no difference I can see). 

 

I have tracked it down to a particular type of media in the timeline - Quicktime 32 bit DV that was converted to 1280 x720 MP4 by MPEG Slipstream (because Adobe are happy with Apple's excuse that they can't support it any more when there must be millions of truckloads of that format in existence that will take thousands of years to transcode - hey ho) 

So: 1) GPU is enabled but 2) It still gives the GPU red banner error on certain types of media

 

The solution is probably to transcode it yet again with Media Encoder that now will take that MPEG Streamclip transcoded, but problematic, MPEG 4 and make it something else - more faff but that's obviously not a problem from Adobe's POV - unless as in the real world you have hours of the stuff to transcode... To be honest I can be bothered and will find some other way to use lighting effects and warp stabiliser. 

 

The transcode from MPEG Streamclip is fast ish ( about half real time) but the result is fairly horrible, with motion artifacts. I would use an old version of Media Encoder - which is a great programme for quality. - BUT Adobe have stopped supplying all versions prior to 12.1 and I think 12.0 was the last one to allow you to import Quicktime 32 to transcode. UTTER MADNESS and the mind set of a computer boffin not a productive editor). If third party free software can do it then so can Adobe and in fact it was possible in Media Encoder so they must have deliberately disabled it - who cares if it is 'not supported' (apart from a computer nerd)  - if it works it works!)

 

* Basically as high end as you can go on the older gen Mac towers: Mac Pro 2010, 2 x 3.46 Xenon 6 core, 80 GM Ram,

NVME main drive, Nvida GeForce GTX 680 4GB - PRo Ver 14.0  - Mac OX - ver 10.14.6 Mojave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines