this screwy stuff never ends ! Something EVERY DAY !

Engaged ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

When I "export frames"  and name them differently, every different export is the SAME FRAME !!!
When I dont name them, they export properly.

 

No matter what I set in preferences>timeline>still image default duration,

still images ALWAYS come in at ONE FRAME.  Now what?

 

When I select ALL of the 1 frame images and change the speed/duration,

only the LAST frame in the selection changes.

 

If I am in an enlarged program panel and I want to drag a clip somewhere

down the timeline, isn't the timeline supposed to move in the direction that

I am dragging when I hit the edge?  Instead, I have to drag to the edge of the

timeline panel, move the timeline by itself to where the dragged item is near

the other edge of the timeline, then drag the clip to the edge again, move,

drag, move drag, etc.

 

And this is only a 7 minute project.  How do folks make long movies

within their lifespan trying to deal with all these itty bitty problems?

 

Now why cant I drag out these itty bitty stills?  Now I have to

expand them be going to speed/duration for evry one !!??
Screen Shot 2021-02-09 at 1.29.57 PM.png

 

and then I get this upon posting and have to come back to auto save:
Screen Shot 2021-02-09 at 1.02.22 PM.png

 

Screen Shot 2021-01-26 at 11.58.23 AM.pngScreen Shot 2021-02-09 at 11.52.34 AM.pngCatalina 10.15.7.png

 

TOPICS
Editing, Error or problem, How to

Views

93

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

 

OK thanks, now THESE problems still remain:

 

 

No matter what I set in preferences>timeline>still image default duration,

still images ALWAYS come in at ONE FRAME. Now what?

 

When I select ALL of the 1 frame images and change the speed/duration,

only the LAST frame in the selection changes.

 

Now why cant I drag out these itty bitty stills? Now I have to

expand them be going to speed/duration for every one !!??

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Can you start the process from the scratch on a fresh project?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines