Highlighted

Tilde key not working for "Maximize or Restore Frame Under Cursor"

New Here ,
Sep 19, 2018

Copy link to clipboard

Copied

I'm on the latest version of Premiere Pro 2018 CC, using a macbook pro and having no other issues.

But when I select a panel that I want to go full screen on, pressing the tilde key does absolutely nothing.  I have tried deleting and re-adding the "Maximize" keyboard shortcut but nothing changes.

the shortcut   ctrl + Tilde  does work for going full screen on program monitor.  But pressing tilde by itself will not make a selected panel go full screen - like if I want to go full screen on my project panel, or metadata panel.

The tilde key is functioning properly on the actual keyboard when typing text, so it's not a case of a broken key.

Is thee another setting that could be causing this???

I don't want to RESET all my preferences and loose all the work of creating good preferences. 

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Tilde key not working for "Maximize or Restore Frame Under Cursor"

New Here ,
Sep 19, 2018

Copy link to clipboard

Copied

I'm on the latest version of Premiere Pro 2018 CC, using a macbook pro and having no other issues.

But when I select a panel that I want to go full screen on, pressing the tilde key does absolutely nothing.  I have tried deleting and re-adding the "Maximize" keyboard shortcut but nothing changes.

the shortcut   ctrl + Tilde  does work for going full screen on program monitor.  But pressing tilde by itself will not make a selected panel go full screen - like if I want to go full screen on my project panel, or metadata panel.

The tilde key is functioning properly on the actual keyboard when typing text, so it's not a case of a broken key.

Is thee another setting that could be causing this???

I don't want to RESET all my preferences and loose all the work of creating good preferences. 

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 19, 2018

Copy link to clipboard

Copied

Also, I tried changing to the "Adobe Premiere Pro Default" in the keyboard layout dropdown, but the tilde key still does not work

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Sep 19, 2018

Copy link to clipboard

Copied

Ern Honey,

Sorry for this. Sounds very annoying. In cases like this, I usually check to see if the same behavior happens in a new project. Can you test it out and report back?

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 19, 2018

Copy link to clipboard

Copied

Thanks for your response, Kevin.

I tried creating a brand new project as suggested, with a keyboard layout of  "Adobe Premiere Pro Default" , but unfortunately it's the same story.  No "Maximize" with the tilde key, even though it os the default shortcut.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Sep 19, 2018

Copy link to clipboard

Copied

Can you try another keyboard? If that does not work, I'm going to suggest resetting preferences. Sorry!

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 15, 2019

Copy link to clipboard

Copied

Hey man, So I was having the same problem and getting really frustrated that my Tilde wasn't opening any windows in fullscreen. THEN I realized my silly mistake... I had previously changed my Keyboard preferences to Brazilian , and forgot to switch back to English when working on Premiere. Once I switched bak to English, the Tilde operation is working again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 28, 2020

Copy link to clipboard

Copied

I did the same thing.  I must have hit some combination of keys that switched mine from English to Spanish.

Glad you figured that out.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 21, 2020

Copy link to clipboard

Copied

Oh my goodness!  You should get paid for that answer!  hahaha.  I have been so annoyed at this.  I kept closing and re-opening my project thinking it was a glitch and then finally just gave up and accepted that sometimes it would work and sometimes it wouldn't.  I just checked and my keyboard was set to Portuguese too.  Thank you!!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 01, 2018

Copy link to clipboard

Copied

window 10 tilde does not work either in new project or old ones. Latest Premiere pro CC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Dec 10, 2018

Copy link to clipboard

Copied

Tilde key doesn't work for me either.  Also you used to be able to press the ` key (backtick) to get the whole program window to go full screen, however that doesn't work either.  It's really annoying that every time I open a project, I have to drag each side of each window to the right place, instead of just maximizing as normal....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...