Highlighted

time code change to 45000 subunits vs. 29 units frames

Explorer ,
Jul 20, 2020

Copy link to clipboard

Copied

I did something that changed my timecode from

hour:minute:second:29 frames

to

hour:minute:second:48000 frames

 

How do I get it back to 30 frames per second? 
my sequence is set to 29.97 fps.

 

osx 10.14.6, prpro 14.3.0 (build 38)

TOPICS
Editing

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

time code change to 45000 subunits vs. 29 units frames

Explorer ,
Jul 20, 2020

Copy link to clipboard

Copied

I did something that changed my timecode from

hour:minute:second:29 frames

to

hour:minute:second:48000 frames

 

How do I get it back to 30 frames per second? 
my sequence is set to 29.97 fps.

 

osx 10.14.6, prpro 14.3.0 (build 38)

TOPICS
Editing

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 20, 2020 0
Adobe Community Professional ,
Jul 20, 2020

Copy link to clipboard

Copied

Click on the stack of three lines next to the name of the sequence in the timeline, and from the drop down menu, toggle off (uncheck) Show Audio Time Units:

Screen Shot 2020-07-20 at 11.57.28 AM.png

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 1
Explorer ,
Jul 21, 2020

Copy link to clipboard

Copied

Thank you. However it did not fix my problem. 

When I did that it went from this 

Screen Shot 2020-07-20 at 11.04.03 PM.png

 

to this

Screen Shot 2020-07-20 at 11.03.44 PM.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 0
Adobe Community Professional ,
Jul 21, 2020

Copy link to clipboard

Copied

Right click directly on the blue numbers and in the drop down menu choose the display you want:

Screen Shot 2020-07-21 at 5.20.51 AM.png

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 0
Explorer ,
Jul 21, 2020

Copy link to clipboard

Copied

great - here are my choices

teloscientist_0-1595354007045.png

When I choose milliseconds, it reduces the 48000 to 1000. 

I assume there is a setting somewhere that allows me to have 30fps timecode as an option in this menu. I just don't know where it is.

here are my sequence settings

teloscientist_1-1595354184338.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 0
Adobe Community Professional ,
Jul 21, 2020

Copy link to clipboard

Copied

Something is not right here.

As a test, create a new, empty sequence File > New > Sequence and click OK to whatever sequence settings are offered.

 

Once the new sequence is created, drag one of you video clips into the empty timeline, Premiere should ask you if you want to change the sequence settings to match the settings of the clip,  click on change sequence settings.

 

Does the problem remain?

 

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 0
Explorer ,
Jul 21, 2020

Copy link to clipboard

Copied

when I follow this sequence and change sequence settings to match file it has the normal 30fps in the timeline code.
I suppose I can just copy all timeline to the new sequence. It doesn't tell me how to fix the problem, but it is a good workaround. - actually, that doesn't work because I made a whole series of effect changes to the various clips and I need to manually recreate all of them ... Arrrgh.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 0
Adobe Community Professional ,
Jul 21, 2020

Copy link to clipboard

Copied

This was never meant to be a fix, it was a test to see if the sequence was somehow corrupted, or if Premiere Pro itself was somehow not functioning correctly.

Return to the sequence in which you are having the incorrect display.

Click anywhere in the timeline to make it active.

Go to the menu Sequence >  Sequence Settings and when the Sequence Settings Pane opens, take a screen shot and post that Screen Shot here.

 

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 1
Explorer ,
Jul 22, 2020

Copy link to clipboard

Copied

Thank MtD. Testing it is. 

teloscientist_0-1595436803806.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
Adobe Community Professional ,
Jul 22, 2020

Copy link to clipboard

Copied

I can't replicate your issue on my system.

My suspicion is that sequence is somehow corrupted, but someone else may have a verifiable solution.

 

If you create a new sequence with the same pixel dimensions, you should be able to return to the original problematic sequence

click anywhere in the timeline to activate it

type Command (Control) + A to select all the clips on the timeline

switch to your new empty sequence

click anywhere in the empty timeline 

type Command (Control) + V and paste all your work there. The effects may need to be re-rendered, but they should not require re-building.

MtD

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 1
Explorer ,
Jul 22, 2020

Copy link to clipboard

Copied

Thank you again MtD. I will try this. 
The ability to copy clips to a new sequence and keep the effects (if not the render) is important for me to learn in any case.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
Adobe Community Professional ,
Jul 22, 2020

Copy link to clipboard

Copied

Try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
Explorer ,
Jul 22, 2020

Copy link to clipboard

Copied

Thank you. I will try this as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0