Highlighted

Time Remapping issues!

New Here ,
Apr 08, 2020

Copy link to clipboard

Copied

When I time remap a clip every time I scrub through the clip it jumps to the start of the clip when I scrub past a sped up part. Help!

TOPICS
Error or problem, How to, Performance

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Time Remapping issues!

New Here ,
Apr 08, 2020

Copy link to clipboard

Copied

When I time remap a clip every time I scrub through the clip it jumps to the start of the clip when I scrub past a sped up part. Help!

TOPICS
Error or problem, How to, Performance

Views

78

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 08, 2020 0
Adobe Community Professional ,
Apr 08, 2020

Copy link to clipboard

Copied

have you tried rendering that clip?  And does the problem persist if you export your sequence?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2020 0
New Here ,
Apr 08, 2020

Copy link to clipboard

Copied

I have rendered my clip and then i put it back into premiere pro and experience the same issues when i time ramp and scrub through the clip to preview it, it just jumps all over after every little time ramp mark... It has completly haulted my work flow and makes it near impossible to edit... any help i would love! Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2020 0
Enthusiast ,
Jun 29, 2020

Copy link to clipboard

Copied

In what way is that a solution? You know that in order to create a time remapping sequence you need to be able to see what's going on, to maybe put keyframes in and watch it to see what the flow is like.  Previewing a 4k remapped clip can take minutes.  In v13 you just watch it, you are literally suggesting that a workaround that could add 10 minutes to fine-tuning *one clip* is acceptable.  A quicker workaround is to turn off cuda acceleration for that project, but that still requires taking you out of the flow of your project to manage a workaround for something that is B R O K E N!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 0
Adobe Community Professional ,
Jun 30, 2020

Copy link to clipboard

Copied

Hey, I don't work for adobe.  Just trying to help.  If you could work in v13, why not revert to v13.?  You could also try and set up a proxy workflow.  You've given us N O   I N F O R M A T I O N on the properties of your source media, your sequence settings, and your hardware and operating system.    Many things can cause these sorts of problem and not just the update to Premiere.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 30, 2020 1