Time Remapping Speed when combined with Motion (Position / Scale) does not work

Explorer ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

When I try to use Time Remmaping Speed combined with Motion (Position / Scale), something happens that the key frames are not respected and I often change (Position / Scale) and nothing happens, the movement does not happen. Is this happening only to me or has anyone noticed something similar? Any suggestions on how to solve it? To deal with this, I have done Time Remmaping Speed first and then I do it Nest and then do Motion (Position / Scale), it works perfect, but I would like to do everything without having to do Nest

TOPICS
Editing, Effects and Titles, Error or problem

Views

94

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 14, 2021 Jan 14, 2021
 I have done Time Remmaping Speed first and then I do it Nest and then do Motion (Position / Scale), it works perfect, but I would like to do everything without having to do Nest. Unfortunatly Nesting is the way to go in this instance.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

 I have done Time Remmaping Speed first and then I do it Nest and then do Motion (Position / Scale), it works perfect, but I would like to do everything without having to do Nest.

Unfortunatly Nesting is the way to go in this instance.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

I'm not sure if it is a bug or a feature, but it has always behaved like that.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines