Highlighted

Time Remapping Wont work

Community Beginner ,
Mar 05, 2019

Copy link to clipboard

Copied

The time remapping is greyed out in premiere pro. I tried toggling it and it wont let me, i tried right clicking > time remapping > Speed, and it still wont work, i cant add key frames, i cant change the speed. I even tried the adobe support but it seemed like he knew less than i did. I reset my preferences, lost my presets, used multiple different clips and different projects and still nothing. It was working earlier and then all of the sudden it stopped. Is there anyone who has had a similar issue that can help? as you can see the FX is greyed out. Screen Shot 2019-03-05 at 3.02.17 AM.png

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

Views

16.3K

Likes

Translate

Translate

Report

Report
This conversation has been locked.

Time Remapping Wont work

Community Beginner ,
Mar 05, 2019

Copy link to clipboard

Copied

The time remapping is greyed out in premiere pro. I tried toggling it and it wont let me, i tried right clicking > time remapping > Speed, and it still wont work, i cant add key frames, i cant change the speed. I even tried the adobe support but it seemed like he knew less than i did. I reset my preferences, lost my presets, used multiple different clips and different projects and still nothing. It was working earlier and then all of the sudden it stopped. Is there anyone who has had a similar issue that can help? as you can see the FX is greyed out. Screen Shot 2019-03-05 at 3.02.17 AM.png

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

Views

16.3K

Likes

Translate

Translate

Report

Report
Mar 05, 2019 1
Adobe Community Professional ,
Mar 05, 2019

Copy link to clipboard

Copied

Time Remapping is best done on the timeline.

Hold down ctrl to set the keyframes.

Likes

Translate

Translate

Report

Report
Mar 05, 2019 2
Community Beginner ,
Mar 05, 2019

Copy link to clipboard

Copied

I've tried this, the white bar the comes up to higher and lower the speed doesn't show up. Im pressing ctrl and it still wont set a keyframe. As you can see, the speed is toggled on, and the keyframes are still greyed out. Screen Shot 2019-03-05 at 9.31.49 AM.png

Likes

Translate

Translate

Report

Report
Mar 05, 2019 0
Adobe Community Professional ,
Mar 05, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Mar 05, 2019 0
Community Beginner ,
Mar 05, 2019

Copy link to clipboard

Copied

sounds good this worked, thanks. still annoying not being able to do it in the effect controls, still would like an answer for this if possible

Likes

Translate

Translate

Report

Report
Mar 05, 2019 0
Adobe Community Professional ,
Mar 05, 2019

Copy link to clipboard

Copied

This is the way its has been designed.

Likes

Translate

Translate

Report

Report
Mar 05, 2019 0
New Here ,
Mar 19, 2020

Copy link to clipboard

Copied

Have you found a solution to this yet? I have the same problem and I hate clicking / dragging & dropping, I want to set my keyframes in the effect control and enter values manually. It much more precise and also much faster. Everything else is blue and can be changed, but the speed is greyed out and can't be changed 😞

Likes

Translate

Translate

Report

Report
Mar 19, 2020 4
New Here ,
May 06, 2020

Copy link to clipboard

Copied

I am having the same problem as well.

Likes

Translate

Translate

Report

Report
May 06, 2020 3
New Here ,
Aug 20, 2020

Copy link to clipboard

Copied

I'm having the same issue. Time remapping was working and now it isn't. I can't enable the effect to adjust the speed of th entire clip or add keyframes to do speed ramping. "Show video keyframes" is enabled. I tried clearing the cache along with restarting the application. I went into an old project with time remapping keyframes and I can't change those either. Premiere Pro is up-to-date. I'm using Mac 10.14.6. TYIA.

Screen Shot 2020-08-20 at 10.28.05 AM.png

Likes

Translate

Translate

Report

Report
Aug 20, 2020 5
New Here ,
Sep 02, 2020

Copy link to clipboard

Copied

Having the same problem. It has worked that way for me for years and all of a sudden it just stopped working. I don't know what's going on.

Likes

Translate

Translate

Report

Report
Sep 02, 2020 3
New Here ,
Aug 21, 2020

Copy link to clipboard

Copied

I having the same issue with remapping not allowing any speed change. Did everything Ann stated here but Premiere will not allow any change in speed on the clip.  Can add keyframes using the Effct window but not with the Pen tool in the timeline. 

Can confirm it is a bug with 14.3.2.  Remapping was working find last week on 14.3.1, updated and now not working. I rolled back to 14.3.1 and working fine now.  

Likes

Translate

Translate

Report

Report
Aug 21, 2020 8
Community Beginner ,
Aug 22, 2020

Copy link to clipboard

Copied

+1 for this problem. The update hosed my ability to edit time remapping - will downgrade tot he last version and see if that works. I'm on Windows 10. 

Likes

Translate

Translate

Report

Report
Aug 22, 2020 4
New Here ,
Aug 22, 2020

Copy link to clipboard

Copied

Also having this problem.
How do you downgrade to the last version? I'm trying to edit a project but it won't let me do time remapping.

Likes

Translate

Translate

Report

Report
Aug 22, 2020 1
Community Beginner ,
Aug 22, 2020

Copy link to clipboard

Copied

If you open your Creative Cloud Desktop app, look at the Apps tab and find Premiere Pro, then click on the three dots all the way to the right of that line. Click that, then "Other versions"

nbaerreis_0-1598129341630.png

in the window that pops up, click "install" next to (14.3.1)

That worked for me. 

 

Good luck!

Likes

Translate

Translate

Report

Report
Aug 22, 2020 0
Participant ,
Sep 01, 2020

Copy link to clipboard

Copied

Yes, 14.3.2 Time remapping is broken. I can set the keyframes at either end but can not drag the white line between the keyframes.

Likes

Translate

Translate

Report

Report
Sep 01, 2020 2
Community Beginner ,
Sep 10, 2020

Copy link to clipboard

Copied

That's so messed up. Hello, Adobe. Are you catching this?

Likes

Translate

Translate

Report

Report
Sep 10, 2020 1
Adobe Community Professional ,
Aug 22, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Aug 22, 2020 1
Community Beginner ,
Aug 22, 2020

Copy link to clipboard

Copied

For what it's worth, that didn't work for me - only a downgrade seemed to do it. 

Likes

Translate

Translate

Report

Report
Aug 22, 2020 0
Explorer ,
Aug 25, 2020

Copy link to clipboard

Copied

I was having this same issue, which seems to be a bug. Nothing works if when you try to add a keyframe to the line on the clip or drag the line on the clip. However, if you hover on the part of the clip just above the line (and just below the white bar), everything works as usual. You just need to adjust all of your actions up for a bit until the bug is fixed.

Likes

Translate

Translate

Report

Report
Aug 25, 2020 8
Community Beginner ,
Aug 25, 2020

Copy link to clipboard

Copied

Confirming that Evan's solution just worked for me in 14.3.2

Likes

Translate

Translate

Report

Report
Aug 25, 2020 0
Community Beginner ,
Aug 25, 2020

Copy link to clipboard

Copied

Hmmm - it didn't work for me under windows 10, but maybe that's a windows specific aspect of the bug?

Likes

Translate

Translate

Report

Report
Aug 25, 2020 0
New Here ,
Aug 25, 2020

Copy link to clipboard

Copied

Yes it worked for me too. You're a legend Evan. I'm using 14.3.2, running on Mac Catalina 10.15.6.

 

The sweet spot is about 3/4 of the way up between  the elastic band and the thick white line towards the top of the clip.

Likes

Translate

Translate

Report

Report
Aug 25, 2020 0
New Here ,
Aug 26, 2020

Copy link to clipboard

Copied

I can also confirm that there is currently an issue where the mouse pointer doesn't reflect the action point. If you don't see the adjuster, move your mouse up/down the timeline until it switches to the correct tool.

 

Running Adobe Premier Pro 2020 version 14.3.2.42 under Windows 10 Pro Insider Preview version 10.0.20175

Likes

Translate

Translate

Report

Report
Aug 26, 2020 1
Adobe Employee ,
Aug 27, 2020

Copy link to clipboard

Copied

Hi there,

 

We're sorry about the poor experience. We're aware of this issue and are working to get it addressed as soon as possible. Please refer to this link to know more about the workaround for this issue. Hope it helps.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Aug 27, 2020 0
New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

Confirming that this worked for me as well. Thank you Evan!

Likes

Translate

Translate

Report

Report
Aug 27, 2020 0
New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

I confirm I have the exact same issue and Evan is right, it seems to be an interface issue and you simply have to moove your mouse slightly higher on the clip that what it should be. Doing that works well, until the issue is solved.

 

Thanks

Likes

Translate

Translate

Report

Report
Sep 01, 2020 0
Community Beginner ,
Sep 01, 2020

Copy link to clipboard

Copied

THIS! Can confirm that this is the thing that worked on my 2019 Mac Pro PPro 14.3.2.

Before finding this I had gotten it to make an adjustment randomly when clicking around in frustration but couldn't get it to do it again. Must have clicked above the line like Evan says here. So silly and I hope they actually fix this bug, but at least I can do my work now without having to downgrade to an older version.

THANKS!

Likes

Translate

Translate

Report

Report
Sep 01, 2020 1
Community Beginner ,
Sep 03, 2020

Copy link to clipboard

Copied

Thank you greatly for your misclick!!! This helped me too!

Likes

Translate

Translate

Report

Report
Sep 03, 2020 0
Participant ,
Sep 01, 2020

Copy link to clipboard

Copied

THIS IS CORRECT!! click the mouse above the white line and remapping works, click the line and nothing happens. Legend!! Cheers.

Likes

Translate

Translate

Report

Report
Sep 01, 2020 0
New Here ,
Sep 03, 2020

Copy link to clipboard

Copied

Thanks for the info, I thought I was losing it!  Rolled back until bug is fixed.  

Likes

Translate

Translate

Report

Report
Sep 03, 2020 0
New Here ,
Sep 12, 2020

Copy link to clipboard

Copied

EVAN!! Thank you, I was about to explode. So annoying.

Likes

Translate

Translate

Report

Report
Sep 12, 2020 0
New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

Fixed in 14.4

Likes

Translate

Translate

Report

Report
Sep 17, 2020 0
Ann Bens LATEST
Adobe Community Professional ,
Sep 17, 2020

Copy link to clipboard

Copied

Thread locked as two issues are mixed up.

Likes

Translate

Translate

Report

Report
Sep 17, 2020 0