Timecode burn in not working - can't change start timecode in Premiere 15.0

Community Beginner ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

In 15.0, I added an Adjustment layer and put Timecode effect on it. I can't get it to reflect the Sequence Timecode.

Timecode Source was automatically set to "Media", which left the Start Timecode option greyed out. I tried "Generate" and changed the Start Timecode, but these changes are not happening in my timeline. I don't think I can Modify the timecode for an Adjustment Layer?

Timecode_not_working.jpg

TOPICS
Effects and Titles, Error or problem

Views

43

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 25, 2021 Mar 25, 2021
Try Timecode overlay in the export settings.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Is it any different if you use a transparent video layer instead of an adjustment layer. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Unfortunately, no. Every time I make a new Adjustment Layer, Transparent video, etc., it always starts at 00:59:56:09.

Since the people I'm turning over to wanted the timecode to begin at 00:00:00:00, I had to create a new sequence, drag the Adjustment Layer into it, move it 00:59:56:09, then drag the clip head backwards to get to the beginning of the clip.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Try Timecode overlay in the export settings.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

I totally didn't think of that. Thanks!

However: they also want a Feet + Frames overlay, so I still have to do my ridiculous workaround anyway.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines