Timelapse color problems in sequence

New Here ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

Hi Everyone,

I am having trouble with a timelapse's within a sequence.

I shoot raw, edit in Lightroom then export to jpeg.

 

I then import as sequence into Premier.

When viewing in source monitor the time lapse is fine.

Once I drag into sequence the darks and brights fall apart.

Any help would be appriciated. 

Frame grab attached

 

IMG_4402.00_00_07_01.Still002.jpg

TOPICS
Error or problem

Views

50

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Feb 25, 2021 Feb 25, 2021

Likes

translate

Translate

Translate
Adobe Community Professional ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

That was it! Thanks so much for the help.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines