Highlighted

Timeline appears blank in a saved project

New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

I am working on my first project and saved it so that I could restart my computer. When I reopened the project, there appears to be no timeline... so basically all the work I did. When reading on forums, it appears others have had this problem, and there were fixes recommended such as "the timeline is just closed, not gone." But none of the visuals looked anything like my workspace. Please tell me I can retrieve all of my work somehow, and where I might look to restore my project to how I saved it. This seems unneccesarily hard and I'm kind of freaking out. Thanks!

TOPICS
User interface or workspaces

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Timeline appears blank in a saved project

New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

I am working on my first project and saved it so that I could restart my computer. When I reopened the project, there appears to be no timeline... so basically all the work I did. When reading on forums, it appears others have had this problem, and there were fixes recommended such as "the timeline is just closed, not gone." But none of the visuals looked anything like my workspace. Please tell me I can retrieve all of my work somehow, and where I might look to restore my project to how I saved it. This seems unneccesarily hard and I'm kind of freaking out. Thanks!

TOPICS
User interface or workspaces

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 27, 2020 0
Adobe Community Professional ,
Aug 27, 2020

Copy link to clipboard

Copied

double click.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 1
New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

That looks similar to something someone else posted, but I cannot find it within my workspace. Does it exist in Adobe Pro 2020? And if so, where do I find it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Adobe Community Professional ,
Aug 27, 2020

Copy link to clipboard

Copied

In your project window: list view.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 1
New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

It sounds like the same problem I am having that I posted at

https://community.adobe.com/t5/premiere-pro/unresponsive-lag-and-disappearing-panels-with-gopro-foot...

 

Is the screenshot on that post what you are seeing as well?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

Yes that's what mine looks like. I couldn't figure out how to retrieve any info in the timeline, so I had to go back to another saved version of the file, which thank goodness I had. Now I'm afraid to close the document, and to play with anything that I don't know what it does! So I would love to know where it goes...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0