Timeline Following Mouse

New Here ,
Nov 02, 2020

Copy link to clipboard

Copied

Hey,

 

It seems after editing for about 20-30 minutes my timeline decides to start following my mouse when I move it to the left or right.  It resets when I close and restart the program, but it is a pain to have to do it constantly.  Is there a setting or something else I can do to make thi sstop happening?  I'm using the most up to date Premier Pro 2020.

 

Thanks

TOPICS
Editing, User interface or workspaces

Views

75

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Nov 02, 2020
Peru Bob Adobe Community Professional , Nov 02, 2020
Try resetting the preferences:https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/8236158?page=1If that doesn't work, try resetting the Workspaces:Reset a workspaceReset the current workspace to return to its original, saved layout of panels.1. Do one of the following:• Click the Workspace menu icon and select Reset to Saved Layout.• Choose Window > Workspace > Reset to Saved Layout.from here:https://helpx.adobe.com/premiere-pro/using/workspaces.html...

Likes

Translate

Translate
Jump to answer Jump to answer
New Here ,
Nov 02, 2020

Copy link to clipboard

Copied

I forgot to mention I'm also using a two screen setup, with everything Premier related staying on the same screen.  

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 02, 2020

Copy link to clipboard

Copied

Try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Christopher_R AUTHOR LATEST
New Here ,
Nov 02, 2020

Copy link to clipboard

Copied

Thank you.  I reset my preferences and have been going for about an hour now without a repeat of the mouse following issue.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more