Timeline Keeps Playing Several Seconds After I Hit Pause

New Here ,
Dec 10, 2020

Copy link to clipboard

Copied

It just started doing this a day or two ago. If I play my timeline forward, then hit pause, it continues to play forward for several seconds before stopping, causing it to stop in the wrong place. If I am shuttling backwards the same thing happens. All drivers and software are up to date, and the problem occurs in multiple projects.
 
 
OS: Windows 10 64 bit Motherboard: ASRock Z390 Phantom Gaming-ITX/ac
Processors: Intel Core i9 9900K 8-Core 3.6GHz (5.0GHz TurboBoost) Graphic Cards: Single 8GB GeForce RTX 2080 Founder's Edition Memory: 32GB ORIGIN PC DDR4 Powered by Kingston 3000MHz (2 X 16GB)
TOPICS
Error or problem, Freeze or hang, Performance

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Timeline Keeps Playing Several Seconds After I Hit Pause

New Here ,
Dec 10, 2020

Copy link to clipboard

Copied

It just started doing this a day or two ago. If I play my timeline forward, then hit pause, it continues to play forward for several seconds before stopping, causing it to stop in the wrong place. If I am shuttling backwards the same thing happens. All drivers and software are up to date, and the problem occurs in multiple projects.
 
 
OS: Windows 10 64 bit Motherboard: ASRock Z390 Phantom Gaming-ITX/ac
Processors: Intel Core i9 9900K 8-Core 3.6GHz (5.0GHz TurboBoost) Graphic Cards: Single 8GB GeForce RTX 2080 Founder's Edition Memory: 32GB ORIGIN PC DDR4 Powered by Kingston 3000MHz (2 X 16GB)
TOPICS
Error or problem, Freeze or hang, Performance

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 10, 2020 0

Have something to add?

Join the conversation