Highlighted

Timeline length does not adapt itself to clip length.

New Here ,
Aug 28, 2020

Copy link to clipboard

Copied

Hi,

I am playing around with making videos, but the timeline always shows a looooooooooong extra space after the clips I am working on. Around 10 minutes extra space after my clips. It really does not help me to work well. Even worse, if I move a clip in this zone, the timeline gets extended even more and does not retract at all after I remove the clips. This means that each time I zoom back to see my whole video, it zoom too much and does not show the whole thing as intented. Instead, I am stuck with a very tiny video at the beginning of a huge empty space that I never can get rid of. Needless to say, the timeline should automatically and always adapt its length to the real duration of my clips, and extend only when needed (when I am adding a clip or draging a clip beyond the end of the timeline). Please fix this very annoying issue.

TOPICS
Editing, User interface or workspaces

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Timeline length does not adapt itself to clip length.

New Here ,
Aug 28, 2020

Copy link to clipboard

Copied

Hi,

I am playing around with making videos, but the timeline always shows a looooooooooong extra space after the clips I am working on. Around 10 minutes extra space after my clips. It really does not help me to work well. Even worse, if I move a clip in this zone, the timeline gets extended even more and does not retract at all after I remove the clips. This means that each time I zoom back to see my whole video, it zoom too much and does not show the whole thing as intented. Instead, I am stuck with a very tiny video at the beginning of a huge empty space that I never can get rid of. Needless to say, the timeline should automatically and always adapt its length to the real duration of my clips, and extend only when needed (when I am adding a clip or draging a clip beyond the end of the timeline). Please fix this very annoying issue.

TOPICS
Editing, User interface or workspaces

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 28, 2020 0
Adobe Community Professional ,
Aug 28, 2020

Copy link to clipboard

Copied

I'm not at my editing computer now, but I think that there is a setting in preferences to do that.

Try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0
Adobe Community Professional ,
Aug 28, 2020

Copy link to clipboard

Copied

Huh ... there's normally some visible to the right end, but not like you're describing. A screen-grab, drag/dropped onto your reply box so it shows in your post would be helpful.

 

And well ... I'm so used to hitting the \ key if I need to reset the length of the full timeline I probably don't even notice doing it. That actually toggles between the last zoomed-out setting and showing the complete sequence.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0