Highlighted

Timeline not working as it should.

Community Beginner ,
Jul 14, 2018

Copy link to clipboard

Copied

Greetings,

since the last adobe premiere cc update my timeline hasn't been working properly. It is hard to explain in words since I do not know the terms, so I will try explaining with pictures.

                                                                                        |

The problem has to do with the thing shown down here V

don

When I try to drag across the timeline it disappears, but it does go where I dragged it, but only shows up when I press play.

it's supposed to be where the arrow is pointing but doesn't go there until I press play and pause the video again.

Here:

dragged.png

Would appreciate some help,

thanks :^)

Correct answer by ViciousCroc | Community Beginner

Thanks for all the help guys, I have found the problem.

I think my project may have gotten corrupted somehow. Other project also seem affected, but new project work perfect.

Thanks again for all the help.

Views

8.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Timeline not working as it should.

Community Beginner ,
Jul 14, 2018

Copy link to clipboard

Copied

Greetings,

since the last adobe premiere cc update my timeline hasn't been working properly. It is hard to explain in words since I do not know the terms, so I will try explaining with pictures.

                                                                                        |

The problem has to do with the thing shown down here V

don

When I try to drag across the timeline it disappears, but it does go where I dragged it, but only shows up when I press play.

it's supposed to be where the arrow is pointing but doesn't go there until I press play and pause the video again.

Here:

dragged.png

Would appreciate some help,

thanks :^)

Correct answer by ViciousCroc | Community Beginner

Thanks for all the help guys, I have found the problem.

I think my project may have gotten corrupted somehow. Other project also seem affected, but new project work perfect.

Thanks again for all the help.

Views

8.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 14, 2018 1
Adobe Community Professional ,
Jul 14, 2018

Copy link to clipboard

Copied

01. try to trash the preferences :

Premiere Pro: Trash Preferences | Larry Jordan

02. delete the media cache

03. delete render files

try these first, and let us know what happens to proceed further

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2018 0
Community Beginner ,
Jul 15, 2018

Copy link to clipboard

Copied

Thanks for all the help guys, I have found the problem.

I think my project may have gotten corrupted somehow. Other project also seem affected, but new project work perfect.

Thanks again for all the help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2018 1
Adobe Community Professional ,
Jul 15, 2018

Copy link to clipboard

Copied

oh.. okay, you replied at the same time i did !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2018 0
LEGEND ,
Jul 14, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2018 0
Guide ,
Jul 14, 2018

Copy link to clipboard

Copied

hmmm, that's weird.  Close all your other programs and just use PPro by itself. Like, if you have games or other stuff open, close all of that stuff. See if it still happens. If it does still happen minimize PPro and refresh your screen. See if that didn't fix it when you maximize PPro.

It looks to me like some kind of refresh rate problem with the screen of computer. At any rate, to fix stuff having to do with problems, it's always best to eliminate other things that might be interfering. After you test that refresh thing then you best tell us your computer and graphic card specs and all that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2018 0
Community Beginner ,
Jul 15, 2018

Copy link to clipboard

Copied

Thanks for all the quick responses!

I tried running premiere on my desktop computer as well, but ran into the exact same problems. I don't think it's an hardware problem. desktop is running the latest version of Premiere CC. The program ran fine on my laptop until I updated to the latest Premiere CC version.

I tried all the steps mentioned but nothing worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2018 0
Adobe Community Professional ,
Jul 15, 2018

Copy link to clipboard

Copied

did you open the same project on the desktop computer ?

if yes, you have to delete the video previews folder related to that project

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2018 0
Adobe Community Professional ,
Jul 15, 2018

Copy link to clipboard

Copied

try to manually delete the media cache from the hidden app data,

try to start a fresh new project, do you have the same problems ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2018 0
Community Beginner ,
Jan 26, 2019

Copy link to clipboard

Copied

This is an old thread but I found it while having the same issue.  My timeline would not update unless there was a preview playing in the program panel, and then only choppily.  Other solutions in the thread, such as clearing the preferences & cache, starting a new project, and closing other applications did not work for me.

The (bizzare) solution that did work was to drag the divider within the Pr workspace.  I wish I had tried this earlier as it would have saved me a lot of time and a number of restarts, but simply adjusting the size of the Timeline pane seems to have sorted whatever refresh issue was occurring.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2019 5
New Here ,
May 26, 2019

Copy link to clipboard

Copied

Man, that solution worked for me too! I wish I had found this before I completely reinstalled Windows... Oh well, thank you so much for your bizarre solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 26, 2019 1
New Here ,
Jan 09, 2020

Copy link to clipboard

Copied

I undocked the time line so everything worked but only in that way. If I docked it again it wouldnt work for me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2020 0
New Here ,
Apr 17, 2020

Copy link to clipboard

Copied

Exactly the same problem and this fixed it! Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2020 1
New Here ,
Jul 01, 2020

Copy link to clipboard

Copied

What absolute weirdness!

While this is an old, resolved thread - I had this exact same problem and thought it was because it was latest version of adobe premiere (just some bad bug)...but when I tried re-installing an old version, I still ran into the same problem.

Strange, but thanks for sharing!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2020 0
New Here ,
Jul 28, 2020

Copy link to clipboard

Copied

This worked for me as well! I can't believe that's all it takes. My timeline randomly does this sometimes and I finally found this thread again because it happened to me a few weeks back. The timeline cursor and actionable feedback just seem to completely stop working and/or be unresponsive for no reason. But, as soon as I adjusted the height of the timeline, it all just seemed to snap back to reality. Thank you again! Lifesaver.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2020 0
New Here ,
Aug 08, 2020

Copy link to clipboard

Copied

I don't get it, what should I do?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2020 0
New Here ,
Aug 08, 2020

Copy link to clipboard

Copied

Adjust the height and width of your timeline - or try to shift the sidebars or order of the workstations. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2020 0
New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

Wow. Thank you SO much for posting this! I was having the same issue! You are a hero 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0
New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

Can I just say that weirdly this worked for me too! I have been suffering for days and uninstalled the latest premiere version thinking that was the issue. But this quick fix made it all work again! 

 

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0
New Here ,
Oct 21, 2019

Copy link to clipboard

Copied

Same probem, but it occurred after updateing an older project. New projects seem to run nomrally.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2019 0