Timeline Not Working, Can't See My Clips Be Moved

New Here ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

I'm having an issue where I can't physically see anything be moved on my timeline, and instead I just see this icon, and I have to guess as to where it lands based off my cursor. 

Maxis5F9F_0-1621597313977.png

And that goes for everything: moving clips, making a certain clip longer or shorter, or just adding any transitions/effects in general. I simply can't see anything be added on in real time.

I can rarely fix it by changing workspaces (editing to graphics for example), but it's not even a remotely consistent solution and when it does work, I can maybe see the clips actually be moved for like a single time before it goes back to that icon. It's really annoying just having to guess where my clips land and hope that they align the way I intend to since I can't see the clips be moved as I'm dragging them with my mouse cursor. 

TOPICS
Editing, Error or problem, Freeze or hang, User interface or workspaces

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

LATEST

Delete nested audio.

 

Please do not double post about same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines