Highlighted

Timeline playback lag and Sequence Settings

New Here ,
Oct 03, 2020

Copy link to clipboard

Copied

Hi All

 

I am having issues with the playback of footage on my timeline once dragged across on Premier Pro 2020. 

 

I am using a 13" Macbook Pro 2020, which has: 16GB of RAM; 1.4GHz 8th generation quad core i5 processor; and 256GB SSD. 

 

All of the footage I am trying to edit was done with the Fujifilm XT4 in 24fps. The sequence settings appear to be correct.

 

I am new to PP, can someone please advise if I am doing something wrong?

 

Thanks 

 

George. 

TOPICS
Editing, Formats, Hardware or GPU, Performance

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Timeline playback lag and Sequence Settings

New Here ,
Oct 03, 2020

Copy link to clipboard

Copied

Hi All

 

I am having issues with the playback of footage on my timeline once dragged across on Premier Pro 2020. 

 

I am using a 13" Macbook Pro 2020, which has: 16GB of RAM; 1.4GHz 8th generation quad core i5 processor; and 256GB SSD. 

 

All of the footage I am trying to edit was done with the Fujifilm XT4 in 24fps. The sequence settings appear to be correct.

 

I am new to PP, can someone please advise if I am doing something wrong?

 

Thanks 

 

George. 

TOPICS
Editing, Formats, Hardware or GPU, Performance

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 03, 2020 0

Have something to add?

Join the conversation