Highlighted

Timeline playback

Contributor ,
Sep 07, 2020

Copy link to clipboard

Copied

Hi guys,

 

please see the video attached.

I've tried to changes some preferences, I've re-installed Premiere, I've updated the graphic card drivers...

 

Nothing worked. How can I fix this issue? I've already lost one hour of work.

I've deleted my media cache folder. Now it seems to work fine.

Topics

Error or problem, Performance

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Timeline playback

Contributor ,
Sep 07, 2020

Copy link to clipboard

Copied

Hi guys,

 

please see the video attached.

I've tried to changes some preferences, I've re-installed Premiere, I've updated the graphic card drivers...

 

Nothing worked. How can I fix this issue? I've already lost one hour of work.

I've deleted my media cache folder. Now it seems to work fine.

Topics

Error or problem, Performance

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Contributor ,
Sep 07, 2020

Copy link to clipboard

Copied

I've deleted my media cache folder. Now it seems to work fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...