Timeline, project corrupt?

New Here ,
Dec 27, 2020

Copy link to clipboard

Copied

Hi, I've been working on a project in premiere pro. It would glitch at the beginning of each clip, sometimes freeze and when I cut, it will 'vanish' part of the clip that I've worked on.  I tried creating a new project and importing the timeline.  That worked, BUT the second I render the sequence, same problem happens.  Help!  Thanks.

TOPICS
Editing, Freeze or hang

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Timeline, project corrupt?

New Here ,
Dec 27, 2020

Copy link to clipboard

Copied

Hi, I've been working on a project in premiere pro. It would glitch at the beginning of each clip, sometimes freeze and when I cut, it will 'vanish' part of the clip that I've worked on.  I tried creating a new project and importing the timeline.  That worked, BUT the second I render the sequence, same problem happens.  Help!  Thanks.

TOPICS
Editing, Freeze or hang

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 27, 2020 0
Adobe Community Professional ,
Dec 27, 2020

Copy link to clipboard

Copied

Please post your:
Computer specs/setup,
Operating system build (not just the latest).
Premiere exact build (see about),
Mediainfo screenshot in treeview of media used.
Sequence settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 27, 2020 1
New Here ,
Dec 27, 2020

Copy link to clipboard

Copied

ok, os is sierra 10.12, premiere is prem pro 13.1.5.  Here's a screenshot. I imported the sequence into a new project to see if that would help.  It does, but when I render the sequence on the timeline old issues - glitching, freezing, etc are still there.  When I do NOT render and just play back, it's fine.

 

Screen Shot 2020-12-27 at 12.41.09 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 27, 2020 0
New Here ,
Dec 27, 2020

Copy link to clipboard

Copied

ok, os is sierra 10.12, premiere is prem pro 13.1.5.  Here's a screenshot. I imported the sequence into a new project to see if that would help.  It does, but when I render the sequence on the timeline old issues - glitching, freezing, etc are still there.  When I do NOT render and just play back, it's fine.

 

Screen Shot 2020-12-27 at 12.41.09 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 27, 2020 0
New Here ,
Dec 27, 2020

Copy link to clipboard

Copied

what else can I give you? macbook pro. sequence settings are 9:16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 27, 2020 0
Ann Bens LATEST
Adobe Community Professional ,
Dec 27, 2020

Copy link to clipboard

Copied

Looking at the framerate guessing this is variable framerate,

convert to constant framerate with Handbrake before bringing into Premiere.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 27, 2020 0