Highlighted

Timeline unresponsive after v14.5

New Here ,
Oct 25, 2020

Copy link to clipboard

Copied

I guess this is an old bug (to which I never experienced until now), but the timeline becomes unresponsive when working with Masks, shadows, messing around with effects, etc.  I could still save and adjust settings in the Effect Controls, but I can do nothing else but to force quit Premiere.

 

I have tried almost every fix I could find previously from other users with unresponsive timelines, etc. From resetting workspace, resetting preferences, and deleting media cache.  Nothing. Same unresponsiveness happens 100% and I can't get anything done. 

 

But there was one work around, which might be connected to 14.5, given the recent update with GPU acceleration. I had to disable CUDA and use software only. Sigh, I know I can finally work on projects with this... but it's kind of unaccetable, since I never had to make this kind of workaround.

 

Any help or feedback would be great.  Thank you!

 

My Specs:

AMD Ryzen 3900x

Nvidia GTX 1660ti

64gb Vengeance LPX DDR4 RAM @ 3200Mhz

500gb Adata Nvme SX82800PNP 

1tb Adata SSD SU800

Windows 10

 

TOPICS
Crash, Editing, Error or problem, Freeze or hang, Hardware or GPU, Performance

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Timeline unresponsive after v14.5

New Here ,
Oct 25, 2020

Copy link to clipboard

Copied

I guess this is an old bug (to which I never experienced until now), but the timeline becomes unresponsive when working with Masks, shadows, messing around with effects, etc.  I could still save and adjust settings in the Effect Controls, but I can do nothing else but to force quit Premiere.

 

I have tried almost every fix I could find previously from other users with unresponsive timelines, etc. From resetting workspace, resetting preferences, and deleting media cache.  Nothing. Same unresponsiveness happens 100% and I can't get anything done. 

 

But there was one work around, which might be connected to 14.5, given the recent update with GPU acceleration. I had to disable CUDA and use software only. Sigh, I know I can finally work on projects with this... but it's kind of unaccetable, since I never had to make this kind of workaround.

 

Any help or feedback would be great.  Thank you!

 

My Specs:

AMD Ryzen 3900x

Nvidia GTX 1660ti

64gb Vengeance LPX DDR4 RAM @ 3200Mhz

500gb Adata Nvme SX82800PNP 

1tb Adata SSD SU800

Windows 10

 

TOPICS
Crash, Editing, Error or problem, Freeze or hang, Hardware or GPU, Performance

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 25, 2020 0
Engaged ,
Oct 25, 2020

Copy link to clipboard

Copied

Can you do a screen capture that demonstrates the problem? even using your mobile

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2020 0