Toggle full screen bug?

Community Beginner ,
Jun 15, 2018 Jun 15, 2018

Copy link to clipboard

Copied

I've mapped "toggle full screen" to the ` key, like everybody else.

However, when i put my cursor over a panel, the project panel for example, it always brings the program monitor full screen instead.

No matter which panel i'm hovering over, the program monitor is the only panel that goes full screen.

Any thoughts?

PP 12.0.1

Mac Pro OS 10.11.6

Dual screens

image001.png

Views

730

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 15, 2018 Jun 15, 2018
jonathans52264784  wroteI've mapped "toggle full screen" to the ` key, like everybody else.
No that is not like everybody else.Toggle full screen is set for Program monitor only, with no controls showing.Might want to set them back to default.

Likes

Translate

Translate
Adobe Community Professional ,
Jun 15, 2018 Jun 15, 2018

Copy link to clipboard

Copied

It's toggling the panel with 'focus' is my guess.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2018 Jun 15, 2018

Copy link to clipboard

Copied

Good guess, but no.  Thanks for the suggestion R Neil!

Im making sure the project panel is focused (with blue outline,) but the program monitor is still the only panel that will go full screen.

Thanks again for your input!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 15, 2018 Jun 15, 2018

Copy link to clipboard

Copied

This is no help but I'm working on a Mac with two screens and can't replicate your issue. Executing the shortcut command for Toggle Full Screen works with whatever panel the mouse is hovering over. (Side note - I never knew this worked like that, I thought you had to select the panel first to make it toggle full screen).

No specific advice for a cure but you might want to try trashing your preferences, the usual first step in fixing odd issues in Premiere:

FAQ: How to reset preferences in Premiere Pro?

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2018 Jun 15, 2018

Copy link to clipboard

Copied

gack!

My precious preferences!  haha! 

Thanks for looking into it MtD!

If I get desperate I may have to deep 6 my prefs. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2018 Jun 15, 2018

Copy link to clipboard

Copied

jonathans52264784  wrote

I've mapped "toggle full screen" to the ` key, like everybody else.

No that is not like everybody else.

Toggle full screen is set for Program monitor only, with no controls showing.

Might want to set them back to default.

toggle full screen.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2018 Jun 15, 2018

Copy link to clipboard

Copied

HaHA!!!!!

THANK YOU ANN!

That's it!

Sooooo much better.

Have a great weekend and thanks again!

Jon

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

LATEST

I wish that were the fix for me.  I find "toggling maximize active frame" and "toggling maximize monitor" both work 100% reliably.  But "toggling full screen" is extremely unreliable.  At least half the time, I can't leave full screen.  I have "toggle full screen" set to the default Cntrl+` as you show.  This does not help.  The only solution I have is to never use "toggle full screen," and instead only ever use "maximize monitor."  This is not the same as enlarging the video pkayback to full screen.  Video IQ can be different due to sizing the image to the different size.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines