Highlighted

Toggle Proxies isn't working?

New Here ,
Sep 25, 2020

Copy link to clipboard

Copied

Hey guys,

 

just wondering is anyone could help me. In the past I have imported footage, created proxies through media encoder, attached them & i have been able to toggle between the high res & the proxy.

 

However for some reason everytime i do this currently (same process) when i toggle on proxies the footage doesnt change?

 

ive done the whole column check and each video says 'attached' under proxy so I am baffled as to why its now not working?

 

lastly incase anyone suggests, I have changed the playback engine to see if that works, I have also detached & then relinked the proxies. I am a little hesitant to recreate proxies again as it took me 9 hours yesterday (a lot of footage)

 

cheers guys!

 

Connor

TOPICS
Editing, Error or problem, How to, Import, Performance

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Toggle Proxies isn't working?

New Here ,
Sep 25, 2020

Copy link to clipboard

Copied

Hey guys,

 

just wondering is anyone could help me. In the past I have imported footage, created proxies through media encoder, attached them & i have been able to toggle between the high res & the proxy.

 

However for some reason everytime i do this currently (same process) when i toggle on proxies the footage doesnt change?

 

ive done the whole column check and each video says 'attached' under proxy so I am baffled as to why its now not working?

 

lastly incase anyone suggests, I have changed the playback engine to see if that works, I have also detached & then relinked the proxies. I am a little hesitant to recreate proxies again as it took me 9 hours yesterday (a lot of footage)

 

cheers guys!

 

Connor

TOPICS
Editing, Error or problem, How to, Import, Performance

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 25, 2020 0
Adobe Community Professional ,
Sep 26, 2020

Copy link to clipboard

Copied

What format and resolution is the original footage and the proxies?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2020 0
New Here ,
Sep 26, 2020

Copy link to clipboard

Copied

The footage was shot in 1080p 10bit & I created the proxies with the h.246 low res option?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2020 0