touching up old vhs captured video help

New Here ,
Feb 20, 2021 Feb 20, 2021

Copy link to clipboard

Copied

Hi

i transferred footage from vcr to my pc but in the process the video keeps going black and white for half a second every now and then.

random but at least every 5 seconds.

im passing the video through a dv camcorder with av in and then by firewire to pc.

not recording onto the camcorder just passing it through.

this glitch only occurs with one of my tapes in poor condition.

 

when i use a chinese usb grabber it introduces purple lines instead. lol i cant win.

 

so is there a way i can "paint" these black and white moments into colour. the image is pretty constant ie not a lot happening.

im thinking masks. but im hoping there is a one click fix

 

 

TOPICS
Editing, Error or problem, How to, Performance

Views

81

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 20, 2021 Feb 20, 2021

Copy link to clipboard

Copied

A bad tape is a bad tape.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

thanks for the reply andy but that helps me how? lol.

 

the image captured is very watchable apart from these short lapses into black and white. 

apart from masks is there another way?

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

A TBC is not going to help with color issues. I take it the tape will do the same thing even if plugged into a TV?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

sorry andy i dont know what a tbc is. 

 

straight to tv the video stays colour. no black and white lapses. but a few temporary artifacts.

the canon hv30 seems to be quite touchy and seems only too happy to go black and white  during any tape deterioration. whereas the usb grabber goes purple and green.

with decent tapes the hv30 is fine and a better quality image than the grabber.

 

to capture ive tried virtualdub2 windv and prem pro but the signal is being ruined by the camcorder.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

just googled tbc time base corrector?

 

and i cant see how to edit my posts?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

Make sure everything is plugged in tight. An S-video cable can dislay black and white if not connected 100%.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

yep ive tried a good waggle. its an original decent quality canon lead but like i say the problem doesnt occur with other tapes.

 

the footage is filmed on a tripod and its very easy for me to mask 3/4 of the image but it then looks dafter with the moving subjects going b/w

 

so there isnt a process using prem pro to colour in the black and white bits?

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines