Track Height Presets not restoring saved layouts

Participant ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

After painstakingly setting up a track height preset and saving it, I can select that preset and the track positions shift upward, above where they were originally saved.

Anyone else notice this issue?

This never happened before v15.

TOPICS
User interface or workspaces

Views

125

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

Not quite sure what you're getting at. Can you screenshot/record?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

before&after.jpg

This is a sequence showing the track heights as saved in a preset (left), and the change in position of all tracks after the preset is recalled (right).

The difference is 8 pixels to be precise.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Hmmm...yes. I can see the separator between the audio and video tracks is loading a few pixels higher than where is was saved. This is on Catalina. Can anyone see if the same issue appears on windows?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

LATEST

Yes, sorry, I should have mentioned in my OP that I'm on Windows 10 (Pro 20H2).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines