Tracks are not visible when I change duration

New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Hi to everyone!

When I try to change a duration of audio track, I can't see current view of chosen track. But when I approximate timeline, the track become visible again. When I move the timeline away the track become not visible again (only when I try to change duration!!) When I put the clip from Project Window on the timeline, the track is not visible too. Please, help me to solve this problem.

MacbookPro m1, MacOS BigSur 11.2.3 Premiere Pro 15.1, licensed

 

Всем привет!

Когда я пытаюсь изменить длительность аудио трека (или клипа, не знаю как правильнее назвать это, на видео все видно), то у меня пропадает само изображение этого трека, то есть я не вижу до какого момента я тяну его. Когда я пытаюсь из окна проекта добавить трек на таймлайн то я тоже не вижу куда он добавится. Когда я приближаю таймлайн, то изображение трека появляется, но когда отдаляю, снова пропадает. Помогите решить проблему. 

MacbookPro m1, MacOS BigSur 11.2.3 Premiere Pro 15.1 лицуха

TOPICS
Audio, Crash, Editing, Error or problem, Freeze or hang, Hardware or GPU, Import, User interface or workspaces

Views

178

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

I wonder if clearing your preferences and trashing your media cache would help. 

 

Preferences: FAQ: How to reset (trash) preferences in Premiere Pro?

Media Cache: FAQ: How to clean (delete or trash) media cache files?

 

Let me know if this works!

 

can you provide us with more info about your pc system?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

I done everything by the instructions, and it didn't help to solve the problem

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Turn off:

composite preview during trim.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

It doesnt work(((

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

In other project everything is ok

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

I find the solve!

The version 15.1 doesnt work with 8gb ram in macbook pro m1((( 

So, i roll back to 15 version and it works well

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

That sounds a bit odd.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Tracks are not visible when I change duration after update to 15.1 PCI have the same Problem , with ACPI x64-basierter PC
an a NVIDIA GeForce RTX 2060.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines