Highlighted

Transcode preset - how to?

Participant ,
Dec 09, 2019

Copy link to clipboard

Copied

Hello

 

I am able to create a ingest preset in AME but when i import to  Premiere it goes under Create Proxies.

 

How do i import a Transcode only preset? Currenly only defaults are shown.

 

thanks

 

/J

Topics

Import

Views

220

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Transcode preset - how to?

Participant ,
Dec 09, 2019

Copy link to clipboard

Copied

Hello

 

I am able to create a ingest preset in AME but when i import to  Premiere it goes under Create Proxies.

 

How do i import a Transcode only preset? Currenly only defaults are shown.

 

thanks

 

/J

Topics

Import

Views

221

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 09, 2019

Copy link to clipboard

Copied

I think you have to set this up in your project settings:  Ingest settings.  I say I think, cause I've never worked this way preferring to manually handle this kind of thing when I'm backing up media etc. but it seems pretty straightforward.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Avatar
Dec 09, 2019

Copy link to clipboard

Copied

Go into the Project Settings > Ingest Settings and Add Ingest Preset. You can find where the preset is saved by right clicking it in AME Reveal Preset File

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Dec 09, 2019

Copy link to clipboard

Copied

I know how to create and import a preset.  But when i do it gets added under Ingest > Create Proxies.

I want it under Ingest > Transcode.

 

It might have to do with match source, i think Transcode presets have to to be set to match source while proxies must not.

 

thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 09, 2019

Copy link to clipboard

Copied

to repeat "you have to set this up in your project settings:  Ingest settings."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Dec 09, 2019

Copy link to clipboard

Copied

Thanks but you didn't understand my issue.

 

I found the problem. In order to Import a Transcode Preset it MUST use 'Match Source" for the Size. You cannot transcode to different size.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Avatar
Guest LATEST
Dec 10, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...