Transform Effect Cropping Video

New Here ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

I added zooms and movement using the transform tool, it all looked fine until I exported and now in the sections where I increased scale to 300 the clips with the effect become cropped. (No other clips are cropped this way, and it's not an export settings issue as now it appears in my program monitor since turning proxies off and playback quality from 1/2 to full) It genuinely looks like there is now a keyframed crop effect that brings the edges in during the keyframed movements as it zooms closer.

I only adjusted the position and scale in the transform tool, is there something else I need to adjust to prevent this from happening? Is 300 too big? Please help and thank you!

Trying everything I can to avoid re-doing all the movement using motion.

TOPICS
Editing, Effects and Titles, Error or problem, How to, User interface or workspaces

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

I'd also like to specify that the "clip" with the transform effect is a nest

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

try to switch renderers from project settings or uncheck use composition shutter angle from transform.

On the original clip, not the nested one, are there any other keyframed properties or other effects applied?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

I tried both changing renderers and unchecking composition shutter angle (together and separately) but both did not work sadly. There was a crop applied to the clips within the nest, so perhaps the transform was being affected by that. Unfortunately, I just had to work around it by removing the transform and adjusting motion for now. Thank you for your tips though!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

There used to be a bug with scaling in the Transform effect. 300 sound familiar.

Set is to 299 or nest clip and apply transform effect to nest.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

LATEST

So strange! I will definitely give that a shot next time. I was actually already applying the transform to a nest (which was the item being cropped). Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines