transition not working

New Here ,
Dec 29, 2020

Copy link to clipboard

Copied

hi, I've only been using premier pro for a couple months now and haven't stumbled across any issues until now.

I have a clip which has the warp stabilizer on it and i want to cross dissolve transtion onto a picture.

The issue I'm having is, when the transtion is over. For less the a second it shows an image of the clip and then shows the image.

I thought the video was the problem so i restarted the project and used to two different images instead. Same problem like last time.

Is anyone else having this issue?

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

transition not working

New Here ,
Dec 29, 2020

Copy link to clipboard

Copied

hi, I've only been using premier pro for a couple months now and haven't stumbled across any issues until now.

I have a clip which has the warp stabilizer on it and i want to cross dissolve transtion onto a picture.

The issue I'm having is, when the transtion is over. For less the a second it shows an image of the clip and then shows the image.

I thought the video was the problem so i restarted the project and used to two different images instead. Same problem like last time.

Is anyone else having this issue?

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 29, 2020 0
Adobe Community Professional ,
Dec 29, 2020

Copy link to clipboard

Copied

attachment.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2020 0
Adobe Community Professional ,
Dec 29, 2020

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the Premiere Pro forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2020 0
Adobe Community Professional ,
Dec 29, 2020

Copy link to clipboard

Copied

Try rendering the timeline to turn the red line above the timeline green and then view it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2020 0
Adobe Community Professional ,
Dec 29, 2020

Copy link to clipboard

Copied

You can also try unchecking Composite in linear color in the sequence settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2020 0
MyerPj LATEST
Adobe Community Professional ,
Dec 29, 2020

Copy link to clipboard

Copied

You can also try to make the warp clip a nest. Right-click it and select Nest. Then put the transition on the nest (and do not have a transition inside the nest).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2020 0