Trouble Bringing in 5.1 audio .MTS files into Sequence

New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

I'm not sure if this is something I'm doing wrong, but I have never had to adjust any settings before and I haven't now. I'm finally using the new version of Premiere Pro and I find that when I drag over my .MTS files that have 5.1 audio the sequence splits the audio up into individual audio tracks instead of just importing them into the 5.1 channel audio track I made for it. This is very annoying as to add cross fading and audio effects, it's a nightmare. Any suggestions? I've tried to tease it by dragging it around hoping that it would find its home, but Premiere simply WILL NOT let me drag my 5.1 channel clips into the 5.1 audio track. It will always divide all the channels into seperate invidiual single channel tracks, with or without it enabled or muted.

 

Thank you!

TOPICS
Audio, Editing

Views

110

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

LATEST

Right click on the clip in the project panel and select 'modify-audio channels'. This will give you the option to chose how the audio is selected to tracks. Try these settings:

Modify 5-1 3.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines