Highlighted

Trouble changing my video to a MP4

New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

I created a 2 minute video from a few different clips and when I export it to mp4 it only plays the first scene in each clip.

 

Any clue as to why this is happening?

TOPICS
Export

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Trouble changing my video to a MP4

New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

I created a 2 minute video from a few different clips and when I export it to mp4 it only plays the first scene in each clip.

 

Any clue as to why this is happening?

TOPICS
Export

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 19, 2020 0
Adobe Community Professional ,
Aug 19, 2020

Copy link to clipboard

Copied

Hi John5C9C.

 

Might need a few more details in what you mean by "only plays the first 'scene' in each clip." When you export your sequence, and the Export Window pops up, what do you see when you scrub through the preview? Can you double-check that you are exporting the sequence and not one of the source clip files?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 0
New Here ,
Aug 20, 2020

Copy link to clipboard

Copied

I have videoes that I recorded in 2k from my drone. I edited clips from the different videos and added them to a project that I used a transition to seperate. 
I want to export it to a MP4 so it would not be so large and I can play it from other video players such as VLC. When I do that and play it the first scene of that clip freezes on the page until the next clip and then the same happens with that clip. I've tried to reduce it in the sequence settings and it stutters when I export it 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2020 0
Adobe Community Professional ,
Aug 19, 2020

Copy link to clipboard

Copied

Reason I ask - I've seen a lot of times where people have a clip in their project bin selected when they export, and accidendly export that instead of their actual sequence.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 0
Peru Bob LATEST
Adobe Community Professional ,
Aug 20, 2020

Copy link to clipboard

Copied

One possibility:

Please use the free MediaInfo and post a screenshot the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

If the file is variable frame rate, which although Adobe says it will support, many users are having issues with VFR.

Use Hand brake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2020 0