Highlighted

Ultra key is removing skin! How do I fix this?

New Here ,
Oct 08, 2020

Copy link to clipboard

Copied

I'm a tad confused as when there is not a background, everything is perfectly fine but as soon as I add one, the skin disappears!
Speech question.png

Adobe Community Professional
Correct answer by Richard M Knight | Adobe Community Professional

A couple of other things to try, turn off 'Composite in Linear Color' in the sequence setting and alter the opacity blend mode to Normal.

TOPICS
Editing, Effects and Titles

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Ultra key is removing skin! How do I fix this?

New Here ,
Oct 08, 2020

Copy link to clipboard

Copied

I'm a tad confused as when there is not a background, everything is perfectly fine but as soon as I add one, the skin disappears!
Speech question.png

Adobe Community Professional
Correct answer by Richard M Knight | Adobe Community Professional

A couple of other things to try, turn off 'Composite in Linear Color' in the sequence setting and alter the opacity blend mode to Normal.

TOPICS
Editing, Effects and Titles

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 08, 2020 0
Adobe Community Professional ,
Oct 08, 2020

Copy link to clipboard

Copied

What color are you keying? Is it close to the skin tone?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0
New Here ,
Oct 08, 2020

Copy link to clipboard

Copied

Nope. It's just a normal green background. This is why it's confusing me so much.

Untitled.pngUntitled3.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0
Adobe Community Professional ,
Oct 08, 2020

Copy link to clipboard

Copied

What does it look like if you turn off the BG and select the transparency grid option in the program monitor.

 

Trans grid.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0
New Here ,
Oct 08, 2020

Copy link to clipboard

Copied

Untitled2.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0
Adobe Community Professional ,
Oct 08, 2020

Copy link to clipboard

Copied

A couple of other things to try, turn off 'Composite in Linear Color' in the sequence setting and alter the opacity blend mode to Normal.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0