Highlighted

Ultra Key not selecting black background

New Here ,
May 19, 2020

Copy link to clipboard

Copied

I have imported a simple video I'd like to remove the black background from. Screenshots attached.

I have a white background loaded behind the video which I can see when I crop the clip. 

I apply the Ultra Key, eye drop the black background, and set to 100% transparent and for some reason, it just removes patches around the flower, not the full black background.

Screen Shot 2020-05-19 at 4.45.27 PM.pngScreen Shot 2020-05-19 at 4.45.45 PM.pngScreen Shot 2020-05-19 at 4.45.59 PM.png

 

I've tried:

- Not using multiple screens.

- Manually choosing black as a hex code

- I've played with all of the settings I can find under Ultra Key 

- Modify > Reinterpret the footage (oddly this wouldn't allow me to edit any alpha settings)

 

It's as though the black is already an alpha layer but not transparent for some reason. I purchased the clip from Vimeo so maybe it was compressed and that messed with the file?

 

Any ideas?

Adobe Community Professional
Correct answer by Graeme Bull | Adobe Community Professional

Ultra key is more for green and blue screens, just use color key and set to black. If you need you can mask so you only affect the outer edge as your flower has black in it too.

TOPICS
Error or problem

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Ultra Key not selecting black background

New Here ,
May 19, 2020

Copy link to clipboard

Copied

I have imported a simple video I'd like to remove the black background from. Screenshots attached.

I have a white background loaded behind the video which I can see when I crop the clip. 

I apply the Ultra Key, eye drop the black background, and set to 100% transparent and for some reason, it just removes patches around the flower, not the full black background.

Screen Shot 2020-05-19 at 4.45.27 PM.pngScreen Shot 2020-05-19 at 4.45.45 PM.pngScreen Shot 2020-05-19 at 4.45.59 PM.png

 

I've tried:

- Not using multiple screens.

- Manually choosing black as a hex code

- I've played with all of the settings I can find under Ultra Key 

- Modify > Reinterpret the footage (oddly this wouldn't allow me to edit any alpha settings)

 

It's as though the black is already an alpha layer but not transparent for some reason. I purchased the clip from Vimeo so maybe it was compressed and that messed with the file?

 

Any ideas?

Adobe Community Professional
Correct answer by Graeme Bull | Adobe Community Professional

Ultra key is more for green and blue screens, just use color key and set to black. If you need you can mask so you only affect the outer edge as your flower has black in it too.

TOPICS
Error or problem

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 19, 2020 0
Community Beginner ,
May 19, 2020

Copy link to clipboard

Copied

Hi, yes I've had the same problem. For some reason, you can't Ultra Key the color black. It takes out some of it but it's not good enough. 

Have you tried using Color Key?

NRGeorge_0-1589951008802.png

I've had better luck with Color Key effect for removing the color black. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2020 1
Adobe Community Professional ,
May 19, 2020

Copy link to clipboard

Copied

Ultra key is more for green and blue screens, just use color key and set to black. If you need you can mask so you only affect the outer edge as your flower has black in it too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2020 1
New Here ,
May 20, 2020

Copy link to clipboard

Copied

Thanks! Color Key definitely got me much closer:

Screen Shot 2020-05-20 at 8.40.42 AM.png

And then I used the Ultra Key matte settings to clean up the edge:

Screen Shot 2020-05-20 at 8.41.09 AM.png

Thanks for your help @Graeme_Bull and @NRGeorge.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 0
Community Beginner ,
Jul 07, 2020

Copy link to clipboard

Copied

UPDATE TO ULTRA KEY PICKER PROBLEM.

Stumbled on the fix. If you hold the Command and Option down at same time while you drag the Dropper around, you will see the color box reflect the dropper's color. Clicking locks the keying in and voilá the chroma disappears.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2020 1
New Here ,
Sep 21, 2020

Copy link to clipboard

Copied

WOW! thanks...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0